Jump to content
  • Forum Statistics

    3,356
    Total Topics
    28,216
    Total Posts
  • Member Statistics

    124,488
    Total Members
    16,800
    Most Online
    wx521125
    Newest Member
    wx521125
    Joined

jdhain

Members
  • Content count

    1
  • Joined

  • Last visited

  1. Hey Guys, I need some help. Running Windows 10. Setup will not install, here is my log file. Any help is greatly appreciated [0D6C:1100][2017-01-17T18:08:54]i001: Burn v3.7.3813.0, Windows v10.0 (Build 14393: Service Pack 0), path: C:\Program Files (x86)\DPSapp\Redistributable\vc_redist.x86.exe, cmdline: '-burn.unelevated BurnPipe.{751655C1-121F-4DC0-A496-6BE6A6E0000E} {7447B3D7-51EE-490D-8710-039A49C1B318} 5176' [0D6C:1100][2017-01-17T18:08:54]i000: Setting string variable 'WixBundleLog' to value 'C:\Users\Dillon\AppData\Local\Temp\dd_vcredist_x86_20170117180854.log' [0D6C:1100][2017-01-17T18:08:54]i000: Setting string variable 'WixBundleOriginalSource' to value 'C:\Program Files (x86)\DPSapp\Redistributable\vc_redist.x86.exe' [0D6C:1100][2017-01-17T18:08:54]i000: Setting string variable 'WixBundleOriginalSourceFolder' to value 'C:\Program Files (x86)\DPSapp\Redistributable\' [0D6C:1100][2017-01-17T18:08:54]i000: Setting string variable 'WixBundleName' to value 'Microsoft Visual C++ 2015 Redistributable (x86) - 14.0.23026' [0D6C:1100][2017-01-17T18:08:54]i100: Detect begin, 10 packages [0D6C:1100][2017-01-17T18:08:54]i000: File search: windows_uCRT_DetectKey, did not find path: C:\Windows\system32\api-ms-win-crt-runtime-l1-1-0.dll [0D6C:1100][2017-01-17T18:08:54]i000: File search: windows_uCRT_DetectKeyExists, did not find path: C:\Windows\system32\api-ms-win-crt-runtime-l1-1-0.dll [0D6C:1100][2017-01-17T18:08:54]i000: Setting numeric variable 'windows_uCRT_DetectKeyExists' to value 0 [0D6C:1100][2017-01-17T18:08:54]i102: Detected related bundle: {e2803110-78b3-4664-a479-3611a381656a}, type: Upgrade, scope: PerMachine, version: 14.0.24215.1, operation: Downgrade [0D6C:1100][2017-01-17T18:08:54]i108: Detected compatible package: vcRuntimeMinimum_x86, provider: Microsoft.VS.VC_RuntimeMinimumVSU_x86,v14, installed: {BBF2AC74-720C-3CB3-8291-5E34039232FA}, version: 14.0.24215, chained: {A2563E55-3BEC-3828-8D67-E5E8B9E8B675} [0D6C:1100][2017-01-17T18:08:54]i103: Detected related package: {BBF2AC74-720C-3CB3-8291-5E34039232FA}, scope: PerMachine, version: 14.0.24215.0, language: 0 operation: Downgrade [0D6C:1100][2017-01-17T18:08:54]i108: Detected compatible package: vcRuntimeAdditional_x86, provider: Microsoft.VS.VC_RuntimeAdditionalVSU_x86,v14, installed: {69BCE4AC-9572-3271-A2FB-9423BDA36A43}, version: 14.0.24215, chained: {BE960C1C-7BAD-3DE6-8B1A-2616FE532845} [0D6C:1100][2017-01-17T18:08:54]i103: Detected related package: {69BCE4AC-9572-3271-A2FB-9423BDA36A43}, scope: PerMachine, version: 14.0.24215.0, language: 0 operation: Downgrade [0D6C:1100][2017-01-17T18:08:54]i052: Condition '(windows_uCRT_DetectKeyExists AND windows_uCRT_DetectKey >= v10.0.10137.0)' evaluates to false. [0D6C:1100][2017-01-17T18:08:54]i052: Condition '(windows_uCRT_DetectKeyExists AND windows_uCRT_DetectKey >= v10.0.10137.0)' evaluates to false. [0D6C:1100][2017-01-17T18:08:54]i052: Condition '(windows_uCRT_DetectKeyExists AND windows_uCRT_DetectKey >= v10.0.10137.0)' evaluates to false. [0D6C:1100][2017-01-17T18:08:54]i052: Condition '(windows_uCRT_DetectKeyExists AND windows_uCRT_DetectKey >= v10.0.10137.0)' evaluates to false. [0D6C:1100][2017-01-17T18:08:54]i052: Condition '(windows_uCRT_DetectKeyExists AND windows_uCRT_DetectKey >= v10.0.10137.0)' evaluates to false. [0D6C:1100][2017-01-17T18:08:54]i052: Condition '(windows_uCRT_DetectKeyExists AND windows_uCRT_DetectKey >= v10.0.10137.0)' evaluates to false. [0D6C:1100][2017-01-17T18:08:54]i052: Condition '(windows_uCRT_DetectKeyExists AND windows_uCRT_DetectKey >= v10.0.10137.0)' evaluates to false. [0D6C:1100][2017-01-17T18:08:54]i052: Condition '(windows_uCRT_DetectKeyExists AND windows_uCRT_DetectKey >= v10.0.10137.0)' evaluates to false. [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: vcRuntimeMinimum_x86, state: Obsolete, cached: None [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: vcRuntimeAdditional_x86, state: Obsolete, cached: None [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: Windows81_x86, state: Absent, cached: None [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: Windows81_x64, state: Absent, cached: None [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: Windows8_x86, state: Absent, cached: None [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: Windows8_x64, state: Absent, cached: None [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: Windows7_MSU_x86, state: Absent, cached: None [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: Windows7_MSU_x64, state: Absent, cached: None [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: WindowsVista_MSU_x86, state: Absent, cached: None [0D6C:1100][2017-01-17T18:08:54]i101: Detected package: WindowsVista_MSU_x64, state: Absent, cached: None [0D6C:1100][2017-01-17T18:08:54]i052: Condition 'VersionNT >= v6.0 OR (VersionNT = v5.1 AND ServicePackLevel >= 2) OR (VersionNT = v5.2 AND ServicePackLevel >= 1)' evaluates to true. [0D6C:1100][2017-01-17T18:08:54]i199: Detect complete, result: 0x0 [0D6C:19AC][2017-01-17T18:08:56]e000: Error 0x80070666: Cannot install a product when a newer version is installed.
×