Jump to content
  • Forum Statistics

    3,073
    Total Topics
    27,054
    Total Posts
  • Member Statistics

    123,640
    Total Members
    16,800
    Most Online
    Sylvaint
    Newest Member
    Sylvaint
    Joined

Gregmora

Members
  • Content count

    5
  • Joined

  • Last visited

  1. VENTUS R macros are NOT WORKING on PROFILES

    Oh well, I guess I have to wait to the next firmware update. I hope you can fix it. Thanks David
  2. VENTUS R macros are NOT WORKING on PROFILES

    Meanwhile, is there a way I can go back to the older firmware (reflash) when the profiles were working?
  3. VENTUS R macros are NOT WORKING on PROFILES

    Thank you for your support David :D. I'be waiting.
  4. Hi David :) could you please check my post: 

    I'm having trouble to set macros in the profiles 2,3,4,5  with the VENTUS R firmware 1.10. 
    VIDEO: 

     

     

  5. Hi! I just bought this mouse, I was making a review on it. I have no problems with the LOD. I know this sensor has high LOD behavior, same thing happen with the Fnatic Flick G1. However, I HAVE A PROBLEM: Macros are NOT WORKING on Profiles 2, 3, 4, 5. At profile 1 I can assign macros on the programable buttons, software shows in the label the macro is set, and is working. On the other profiles, I can't assign macros on the buttons, software doesn't show anything after assign the macro. The software is updated: 2.0009, also the firmware: 1.10. (firmware was updated at the first run of the tteSports Command Center) I test and review the Ventus Z, is working perfect without any issue. I love what you did with the Ventus R, is a great mouse. I hope you can help me to fix this problem, and take advantage of his full potiential. I will fix with a new firmware? Thanks for your support. P.S. I record a video showing the issue:
  6. VENTUS R Optical Gaming Mouse Owner's Club

    Hi! I just bought this mouse, I was making a review on it. I have no problems with the LOD. I know this sensor has high LOD behavior, same thing happen with the Fnatic Flick G1. However, I HAVE A PROBLEM: Macros are NOT WORKING on Profiles 2, 3, 4, 5. At profile 1 I can assign macros on the programable buttons, software shows in the label the macro is set, and is working. On the other profiles, I can't assign macros on the buttons, software doesn't show anything after assign the macro. The software is updated: 2.0009, also the firmware: 1.10. (firmware was updated at the first run of the tteSports Command Center) I test and review the Ventus Z, is working perfect without any issue. I love what you did with the Ventus R, is a great mouse. I hope you can help me to fix this problem, and take advantage of his full potiential. I will fix with a new firmware? Thanks for your support. P.S. I record a video showing the issue: assign
×