Jump to content
  • Forum Statistics

    3,544
    Total Topics
    29,450
    Total Posts
  • Member Statistics

    125,475
    Total Members
    16,800
    Most Online
    ajem
    Newest Member
    ajem
    Joined

teddyb

Members
  • Content count

    1
  • Joined

  • Last visited

  1. I am having similar issues with Riing Floe 240 RGB and the software. When I start the software my fans start going full speed and then my PC crashes. I have had stable OC at 4ghz (from 3.2ghz Ryzen 1600) and can run DOOM at Ultra settings with stable low temps so I know that my system does not NEED to go that fast with the fans. Seems like a software issue to me and as others are saying a "Ryzen-specific" issue. Hoping to get this solved quickly. Any suggestions? My system says that C++ distro install failed (because I have a newer version of that software already installed so it should be fine?) Also, I had issues when I plugged in the Riing Floe to my board AIO_pump header so I kept it on CPU_FAN and it works fine (minus lights software issue). I have heard plugging the fans into an outside USB port works so I suspect the issue is a bad TT fan controller and the USB glue issue is to blame on this. Hopefully, TT can give me a replacement controller to get the software working. - Please help get me in touch with TT! I guess I need a new replacement controller? - maybe USB issue as mentioned before? Product: Riing Floe 240 RGB System: Ryzen 5 1600 16gb DDR4 2400 RX Vega 56 Asus B350 ROG STRIX Mobo TT older fans in case (RGB) w/ older controllers (non-usb controllable) case: Thermaltake View 31
×