Jump to content

Search the Community

Showing results for tags '1.1.6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • LUXA2 Thermaltake Mobile
    • Power Bank Solution
    • Holder Solution
    • Audio Solution
    • Accessories
    • LUXA2 General Discussion
    • FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey TT-Community, Problem: The FloeRiingPlus Software reads the temp including the 27°C Offset of Threadripper -> fans spinning at higher RPMs -> higher noise Solution: 1. Uninstall your current Riing Plus RGB Software. 2a. Download the older Version of the Software (It's V1.0.0 = http://www.thermaltake.com/db/support/software/RiingPlusRGBTtPremiumEdition_Setup.rar ) and install it. 2b. Or just download the two .dll files I attached to this Post. Continue with step 5. (HWiNFO32.dll and HWiNFO64.dll) 3. After you installed V1.0.0 go into the install directory (C:\Program Files (x86)\Tt\Riing Plus RGB Tt Premium Edition), then copy HWiNFO32.dll and HWiNFO64.dll onto your Desktop. 4. Now uninstall the Software again, and install the new one (currently V1.1.4 = http://www.thermaltake.com/db/support/software/Riing_Plus_RGB_Tt_Premium_Edition_Setup_1.1.4_x86.zip ) 5. After you installed the new version, close it, and go into install directory again (C:\Program Files (x86)\Tt\Riing Plus RGB Tt Premium Edition), and copy HWiNFO32.dll and HWiNFO64.dll into this folder. 6. Click replace and continue (if necessary) 7. Now it should work. @Thermaltake @Thermaltake Admin @ThermalMike Maybe you can look into this, I think it's just the wrong Version of HWiNFO. The new Version worked for me when I updated to it, but not when I clean install the software. HWiNFO32.dll HWiNFO64.dll
  2. ThermalTake Currently incase customers didn't know, the Riing Plus software looks at the system temperatures for it's PWM feature of it's fans and it looks like it takes an average and uses that for it's PWM feature Therefore clearly they only intended them to be used for case fans rather than CPU cooling fans on Radiators or heatpipe blocks Annoyingly there the best fans on the market and consumers are not aware of this when making their purchase, for me personally i based it on the fans trait on high static pressure which are used for radiators. My case will never reach 50c inside the case, it's an open case for a start, my gpu and cpu are on water my computer room is 21c or less in the UK currently as it's winter Please ThermalTake Either change your software so we get the option of using the CPU temperature for your fans, or edit the HWiNFO32.dll to point at the CPU temp only. my cpu is sitting at 30ish c at idle but your software thinks the system is at 48c when i just turned the computer on and haven't done anything intensive. It's just annoying because the fans spin up when it gets to 50c without the cpu even having to work hard at all. I'm sure other customers will back me up and agree that case fans are usually set at a static rpm range, my setup uses 2 360 rads with 6 of these fans on them and they do get loud for no reason, i cant turn them down because i want my cpu and gpu to use PWM fans as their attached to the raditors Thanks a lot rant over here is the hardware monitor ------------HWi32_GetSensorName:System: GIGABYTE Z370 AORUS Gaming 7 = 8.48798e-314---------------------- ------------HWi32_GetSensorName:CPU [#0]: Intel Core-4800 = 0---------------------- HWi32_GetVoltage:Core #0 VID = 1.30457 HWi32_GetClock:Core #0 Clock = 4800 HWi32_GetUsage:Core #0 Thread #0 Usage = 6.4 HWi32_GetVoltage:Core #1 VID = 0.662598 HWi32_GetClock:Core #1 Clock = 800 HWi32_GetUsage:Core #0 Thread #1 Usage = 0.4 HWi32_GetVoltage:Core #2 VID = 1.26111 HWi32_GetClock:Core #2 Clock = 4800 HWi32_GetUsage:Core #1 Thread #0 Usage = 0.8 HWi32_GetVoltage:Core #3 VID = 1.27209 HWi32_GetClock:Core #3 Clock = 4800 HWi32_GetVoltage:Core #4 VID = 1.27942 HWi32_GetClock:Core #4 Clock = 4800 HWi32_GetUsage:Core #2 Thread #0 Usage = 1.2 HWi32_GetVoltage:Core #5 VID = 1.22571 HWi32_GetClock:Core #5 Clock = 4800 HWi32_GetClock:Bus Clock = 100 HWi32_GetUsage:Core #3 Thread #0 Usage = 4.3 HWi32_GetClock:Ring Clock = 3700 HWi32_GetUsage:Core #4 Thread #0 Usage = 0.8 HWi32_GetUsage:Core #4 Thread #1 Usage = 0.8 HWi32_GetUsage:Core #5 Thread #0 Usage = 0.4 HWi32_GetUsage:Core #5 Thread #1 Usage = 0.4 HWi32_GetUsage:Max CPU/Thread Usage = 6.4 HWi32_GetUsage:Total CPU Usage = 1.29167 HWi32_GetUsage:On-Demand Clock Modulation = 100 ------------HWi32_GetSensorName:CPU [#0]: Intel Core-4800: DTS = 0---------------------- HWi32_GetTemperature:Core #0 = 32 HWi32_GetTemperature:Core #1 = 35 HWi32_GetTemperature:Core #2 = 32 HWi32_GetTemperature:Core #3 = 32 HWi32_GetTemperature:Core #4 = 33 HWi32_GetTemperature:Core #5 = 32 HWi32_GetTemperature:Core #0 Distance to TjMAX = 68 HWi32_GetTemperature:Core #1 Distance to TjMAX = 65 HWi32_GetTemperature:Core #2 Distance to TjMAX = 68 HWi32_GetTemperature:Core #3 Distance to TjMAX = 68 HWi32_GetTemperature:Core #4 Distance to TjMAX = 67 HWi32_GetTemperature:Core #5 Distance to TjMAX = 68 ------------HWi32_GetSensorName:CPU [#0]: Intel Core-4800 = 0---------------------- HWi32_GetPower:CPU Package Power = 10.3531 HWi32_GetPower:IA Cores Power = 6.8651 ------------HWi32_GetSensorName:Memory Timings = 0---------------------- ------------HWi32_GetSensorName:CPU [#0]: Intel Core-4800: Performance Limit Reasons = 0---------------------- ------------HWi32_GetSensorName:GIGABYTE Z370 AORUS Gaming 7 (SiS 950/ITE IT8705F) = 0---------------------- HWi32_GetTemperature:Temperature 1 = 39 HWi32_GetVoltage:Vccp1 = 1.744 HWi32_GetFan:Chassis = 168750 HWi32_GetTemperature:Temperature 2 = 47 HWi32_GetVoltage:Vccp2 = 2.704 HWi32_GetTemperature:Temperature 3 = 24 HWi32_GetVoltage:+3.3V = 2.704 HWi32_GetVoltage:+5V = 4.54272 HWi32_GetVoltage:-12V = -5.63014 HWi32_GetVoltage:-5V = -2.712 HWi32_GetVoltage:5VSB = 3.81696 HWi32_GetVoltage:VBAT = 2.128 ------------HWi32_GetSensorName:GIGABYTE Z370 AORUS Gaming 7 (ITE IT8733) = 0---------------------- HWi32_GetTemperature:Temperature 1 = 36 HWi32_GetVoltage:Vcore = 0.7194 HWi32_GetVoltage:Vccp2 = 0.6649 HWi32_GetTemperature:Temperature 3 = 34 HWi32_GetVoltage:+3.3V = 1.0355 HWi32_GetVoltage:AVCC3 = 3.379 HWi32_GetVoltage:+12V = 4.7088 HWi32_GetVoltage:VIN5 = 1.5151 HWi32_GetVoltage:3VSB = 3.3572 HWi32_GetVoltage:VBAT = 3.27 ------------HWi32_GetSensorName:S.M.A.R.T.: SanDisk SDSSDHII960G (155000402147) = 0---------------------- HWi32_GetTemperature:Drive Temperature = 30 HWi32_GetUsage:Drive Remaining Life = 100 ------------HWi32_GetSensorName:S.M.A.R.T.: WDC WD2002FAEX-007BA0 (WD-WMAY03613367) = 0---------------------- HWi32_GetTemperature:Drive Temperature = 34 ------------HWi32_GetSensorName:S.M.A.R.T.: Samsung SSD 960 PRO 512GB (S3EWNWAJ401017J) = 0---------------------- HWi32_GetTemperature:Drive Temperature = 43 HWi32_GetUsage:Drive Remaining Life = 99 ------------HWi32_GetSensorName:Drive: SanDisk SDSSDHII960G = 0---------------------- ------------HWi32_GetSensorName:Drive: WDC WD2002FAEX-007BA0 = 0---------------------- ------------HWi32_GetSensorName:Drive: Samsung SSD 960 PRO 512GB = 0---------------------- HWi32_GetUsage:Read Activity = 0.028 HWi32_GetUsage:Write Activity = 0.199 HWi32_GetUsage:Total Activity = 0.227 ------------HWi32_GetSensorName:GPU [#0]: NVIDIA GeForce GTX TITAN X: = 0---------------------- HWi32_GetTemperature:GPU Temperature = 31 HWi32_GetVoltage:GPU Core Voltage = 1.043 HWi32_GetClock:GPU Clock = 810.316 HWi32_GetUsage:GPU Core Load = 1 HWi32_GetUsage:GPU Memory Controller Load = 1 HWi32_GetTemperature:GPU Temperature (HW) = 31 HWi32_GetClock:GPU Memory Clock = 1752.75 HWi32_GetClock:GPU Video Clock = 746.052 HWi32_GetUsage:GPU Memory Usage = 3.21684 HWi32_GetUsage:GPU D3D Usage = 0.210234 ------------HWi32_GetSensorName:Network: Intel Ethernet Connection I219-V = 8---------------------- ------------HWi32_GetSensorName:Network: Qualcomm/Atheros, Device ID: E0B1 = 0---------------------- ------------HWi32_GetSensorName:Windows Hardware Errors (WHEA) = 0----------------------
×