Search the Community: Showing results for tags '16.8M colors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • LUXA2 Thermaltake Mobile
    • Power Bank Solution
    • Holder Solution
    • Audio Solution
    • Accessories
    • LUXA2 General Discussion
    • FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Calendars

  • Community Calendar

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Found 1 result

  1. I am need of assistance with my new Riing Plus TT Premium Edition fans, controllers, and software. I have purchased both the 140mm and 120mm three fans packs that included the controllers. And, I am planning to pimp out my old Chaser MK-1 case. This system contains the following: RYZEN 1800X ASUS CrossHair VI Hero Motherboard ( newest BIOS version 1002) OCZ/Toshiba RD400 NVMe Drive ASUS STRIX RX480 8GB Overclocked edition NZXT Kraken X62 (which will receive 2 of the 140mm Riing Fans G.Skill TridentZ RGB 3200Mhz C16 DDR4 OCZ ZX 1000W 80+ Gold power supply I have the system setup and running stable on a fresh install of Windows 10 Anniversary Edition The Riing Plus Software version 1.02 is installed. The software however has a weird issue. the Icon shows up on the task bar but cannot access the software to control the fans and lights. If I unplug the controller from my USB the software will run and seems to work except for not communicating with the controller and fans because the controller is unplugged. When I plug the controller in the program locks up. I have tried uninstalling and re-installing the software many times. I have tried plugging the controller in with a different micro-USB connected from a rear USB 2.0 and 3.0 port. (My Kreken X62 came with a faulty cable and had to be replaced with the one from my old H115i that was in my old system.) I have tried removing all NZXT and ASUS software to see if it was a conflict. I have tried setting the audio to 5.1 and 7.1 settings (As some users here have stated fixed their issues.) I have determined that windows is recognizing that something is plugged in when I connect the USB cable to the controller. (It makes the chime you here when you plug in USB devices. It chimes twice) And, there are no signs in the device manager of issues with the device. It adds two entries under the HID list when connected. I have tried with all 3 140mm fans connected and with 0 fans connected and everywhere in between. The fans spin but and light up with a rotating rainbow effect. but that is it since I have cannot control the fans with the software. Other people are posting here that their light up all red just out of the box my as stated do not. Maybe that is only for the 256 color version i do not know. I am still waiting on the 120mm kit to arrive and plan on trying the controller from it to see if it is a bad controller. But while I am waiting I was wandering is their a special software for the the 16.8 Million color version vs. the 256 color version? And Maybe I have the wrong software. Or maybe it is incompatible with the Ryzen boards and processors. Also, I tried this on an ASUS Prime X370-Pro with the same processor on a Noctua air cooler, a Sapphire R9-285 graphics card, and the NVMe drive from this build and had the same results. If any one has any ideas I have not tried can you please let me know. Thanks in advanced for any help that you can provide.