Jump to content

Search the Community

Showing results for tags 'goes to background'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • LUXA2 Thermaltake Mobile
    • Power Bank Solution
    • Holder Solution
    • Audio Solution
    • Accessories
    • LUXA2 General Discussion
    • FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Calendars

  • Community Calendar

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Found 1 result

  1. sorry if i created this topic in the wrong area, i'm new here. Hello, ive been trying to fix this problem for the last 2 years and i cant find a fix for it, i had no problems with this mouse since ive bought it and now every time i plug it into ANY computer or USB port. it will let me move my mouse but anytime i click on a program or file it wont let me click on anything afterwards. its like everything goes to the background. i wont be able to click on windows/start to restart my PC. i'll have to either force shutdown for alt + F4 to fix this. but if i leave the mouse plugged into the unit it will cause this problem again. i've updated the firmware on it and ive tried different units, and they all get the same problem. ive looked everywhere for a fix and i can't find anything. does anyone have any idea on how to fix this or has had this problem and has found a fix for it. mouse has no warranty anymore.
×