Search the Community: Showing results for tags 'voltage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • LUXA2 Thermaltake Mobile
    • Power Bank Solution
    • Holder Solution
    • Audio Solution
    • Accessories
    • LUXA2 General Discussion
    • FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Calendars

  • Community Calendar

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Found 1 result

  1. Hi ppl, how are you? Here is the deal: I've build my PC 4 months ago, all new parts. My motherboard is a MSI 970A SLI Krait Edition! My PSU is a Thermaltake Smart Series 600W (PS-SPD-0600NPCWBZ-W). Looking at HWMonitor, I can see that the 12v line is reading between 13.500v and 13.990v! it's just way too much, while the 5v line is reading 3.3v only, witch is way too low... I don't know if it's because of the 13.500~13.990 voltage, but I have a temperature reading at my MB that is constantly at 78-81º... way too hot for that reading, internet has been saying. So... the question is: › Anyone has experienced this problem with this PSU? › How can I send it to warranty? I'm from Brazil! Please, someone give me a light.