Jump to content

Search the Community

Showing results for tags 'website'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • LUXA2 Thermaltake Mobile
    • Power Bank Solution
    • Holder Solution
    • Audio Solution
    • Accessories
    • LUXA2 General Discussion
    • FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Calendars

  • Community Calendar

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Found 1 result

  1. Hello Staff, Developers, Users, I've found a major flaw in your application (to my disadvantage unfortunately). Let me elaborate the situation first: First of all... Every time I start the application on my Phone, pair it with the mouse and start a session (generally in Others since I play everything trough eachother). Generally pairing fails 1 out of 3 times, but that's not a big problem. Unplug and replug the mouse and it appears again in the app. This could be a bit larger timespan to pair imho before radio broadcast goes off again. When I start the session, the timer on top of the first screen is always on 17:00:00 instead of 00:00:00 Now comes the not so fun part. I've been playing HotS, some Facebook games, GoatZ, Borderlands and a few other click games, and the grand total is 372 mouseclicks... This for 2158.1 minutes of gaming activity... Somewhere along the lines after passing a certain length treshold, it drops all data, and restarts recording. So the application is very flawed when recording larger amounts of data. Now on to the Plus website. I've entered the clicking competition (obviously), and tadaa, 0 clicks behind my name, even though I've uploaded that failed 2158.1 minutes of gaming with 372 clicks. So either there's a delay in the sync of data between the competition and the database, or something went wrong there as well. I'm not so worries about the website, but this 2 day loss of data is too much to bear as well as the timer starting wrong. Hope this is sufficient information. If not, you can always contact me trough FB (michael.vangraafeiland). Thanks, Mike. ps: Added are a Phone screenshot where you can see timer is starting on 17:00:00 2158 minutes of gametime screenshot and the data that's been recorded in those 2158 minutes (with hours worth of HotS gameplay, so virtually impossible since that's a CTM game pursang). ps ps. Could you keep us in the loop, if and how this is picked up by the development team. When reporting bugs I always like to be kept in the loop to know if something is actually done with it and how it's fixed EDIT: Meanwhile some clicks are added to my profile, so I presume it's on a delayed sync with uploads. But the large 2 day record is flawed.
×