Jump to content
Sign in to follow this  
Renan_Saenz

is not a valid floating point value in macro software of saphira mouse, what is this ?

Recommended Posts

Guest Tt Josh   
Guest Tt Josh

Every time I go to configure the mouse macro software thermaltake saphira always happens this independent error of delay time to be 100 or 1000. How can I use the function to change the function of the macro delay takes this error?

Hey Renan_Saenz, did you try to reset the settings, make it default and see what happen.

 

Keep me updated!

Share this post


Link to post
Share on other sites
Guest Tt Josh   
Guest Tt Josh

i have the same issue, resetting any settings didnt work. i am using windows 8.1. tried on friend's notebook with W 8.1 also, same error. later tried on mac book, it works fine, but i dont have a macbook, so need a fix.

Did you try to reinstall the software from our website? :)

Share this post


Link to post
Share on other sites
Guest Tt Josh   
Guest Tt Josh

Did you try to  uninstall the previous software first? and replug into a new usb port?

Share this post


Link to post
Share on other sites
Guest Tt Josh   
Guest Tt Josh

The software is not working as it should.

I have the same problem, please fix soon!!

Will inform the team about the issue.

Share this post


Link to post
Share on other sites
Guest Tt Josh   
Guest Tt Josh

Thanks, i appreciate it.

and im waiting for news.

Hi, can you provide us a screenshot on how is it not working from your end? So we can send the photos to the team for further review.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×