Jump to content

Welcome to Tt Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Note:
If you are experiencing technical difficulties with your registration process, or if you have not received a confirmation mail, please drop an e-mail to ttcommunity@thermaltake.com with your registered username/e-mail. We will sort out your request as soon as possible, sorry for any inconvenience

Photo

Blacx 5G Duet Drive Docking Station Disconnecting

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Tekwizrd

Tekwizrd

    Just Getting Started

  • Members
  • PipPip
  • 10 posts

Running Windows 8.1, I have an issue with the STU022U BlackX 5g Duet docking station disconnecting overnight while downloads are running.  I have my computer setup to not sleep or hibernate ANYTHING including USB. Drives are Seagate 3 TB.  Work fine except that when I check downloads running overnight, they keep going into a state where the drive is not available and terminate.

 

Is there something with docking station I can tweak or update?  Thank you!



#2
Tekwizrd

Tekwizrd

    Just Getting Started

  • Members
  • PipPip
  • 10 posts

I have two of these docks, only the one keeps going offline on me.  No power save features are on that I am aware of.  I have to shut the dock off and turn back on for it be recognized again.  The other dock stays up.  Already replaced this dock once for similar reasons. 



#3
Tekwizrd

Tekwizrd

    Just Getting Started

  • Members
  • PipPip
  • 10 posts

Apparently  no one has any ideas here.  I am guessing at this point the dock is bad ..... again.  This will be the third one I'll be getting in to try!  The second dock unit stays up and is solid.  I've also had to replace the USB cable that came with it.  That allowed the device to be recognized, but now it doesn't up.  The USB cable out of the box didn't even allow the device to be recognized.

 

Very, very, frustrated.  I'll be calling support again today.  I just want them to work as advertised!



#4
Compudoc

Compudoc

    Beginner

  • Members
  • Pip
  • 2 posts

Apparently  no one has any ideas here.  I am guessing at this point the dock is bad ..... again.  This will be the third one I'll be getting in to try!  The second dock unit stays up and is solid.  I've also had to replace the USB cable that came with it.  That allowed the device to be recognized, but now it doesn't up.  The USB cable out of the box didn't even allow the device to be recognized.

 

Very, very, frustrated.  I'll be calling support again today.  I just want them to work as advertised!

Im thinking of buying one of these but now I AM NOT SURE






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users