Sign in to follow this  
Followers 0
PRO>KOMP.<

Problem with DPS app for DPS G 650w Gold

7 posts in this topic

Regarding to the Adobe forum, the Adobe Flash Player 2.0.0.267 has some issues that cause the white screen.

https://forums.adobe.com/thread/2052541

They have just released 2.0.0.270 for Windows 7 or older to fix the issue.

Because the Adobe Flash Player is built in Windows 8 and 10, the issue will be fixed when windows system updates the Flash Player.

Share this post


Link to post
Share on other sites

The software is not loading at all. Despite trying everything. The system does detects USB input device but do not load up and returns a message that Adobe Flash Player is required to process DPS App Software. I already have updated version but its not loading up. I just purchased DPS G850w PSU. This is pathetic.

Thermaltake global website released version 2.3.1 on 2016/02/22 showing it include flash player and .net framework but its still not working. I already have latest .net and flash player versions.

 

I am using Windows 7 Professional 64 bit version.

 

Intel Core I5 6600k

Gigabyte z170x Gaming 7

 

please solve the issue ASAP otherwise its of no use to spend so much to have a DPS with software.

Share this post


Link to post
Share on other sites

I have DPS G850 Platinum

I have the same problem:

I try to run Tt_DPSapp_V2.3.2_20160617.exe installiation file and system writes: "No device detected" 

 

 
 

The software is not loading at all. Despite trying everything. The system does detects USB input device but do not load up and returns a message that Adobe Flash Player is required to process DPS App Software. I already have updated version but its not loading up. I just purchased DPS G850w PSU. This is pathetic.

Thermaltake global website released version 2.3.1 on 2016/02/22 showing it include flash player and .net framework but its still not working. I already have latest .net and flash player versions.

 

I am using Windows 7 Professional 64 bit version.

 

Intel Core I5 6600k

Gigabyte z170x Gaming 7

 

please solve the issue ASAP otherwise its of no use to spend so much to have a DPS with software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0