Jump to content
maxxl1

Challenger Ultimate strange problem with skin

Recommended Posts

Hi guys, mayme some of you can help me out on a really strange problem. :wacko:

I had to do a clean re-install of my Winx64 due to a mainboard change (old one was defective).

Installed the drivers for my challenger ultimate, kbd works as fine as in my old system BUT:

Of course i wanted to reprogram the T1 to T10 Keys, but every time i start the skinned surface

just the icon in the taskbar shows up and the program displays "P1" on the main monitor (of 3) for a few seconds, but no window.

When i hover over the icon, i can see some small black buttons in the middle of the screen but they disappear

as soon as the mouse leaves the icon.

Tried to edit the file "mainskin.ini" located in the ttesports folder and also the file "skin.ini" but to no avail.

Now i'm running out of ideas :(

Would be very glad if anyone could help me out !

Share this post


Link to post
Share on other sites

Could you try to reinstall it? 


 


Reinstall step


1. plug out your keyboard


2. remove AP


3. go to C:\Program Files (x86)\Tt eSPORTS\ and clean all files 


4. restart your computer


5. plug in Keyboard


6. install AP


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×