maximuse

RIING PLUS RGB not working

22 posts in this topic

Hey guys

I know they are a lot of threads about the following.

But am really #### off.

Am using a rampage iv extreme black edition x79

and windows 10 64

 

i tried downloading the riing plus edition software and i get the error uicomm.dll file is missing

i tried downloading the rgb premium and i get the error do not find fan controller.

fans working fine but i cant get into the software.

any help?

i would appreciate it thanks

Share this post


Link to post
Share on other sites

Hi,

Keep us posted if you have any further issues with the Riing Software.

There is a new version on our website 1.1.0 if you want to try that and let me know if you still having issues with the latest version.

thx

Share this post


Link to post
Share on other sites

Hi Mike.

I just found one. When you have the application open and running in the background you have a keyboard typing delay.

You have to shut down the app for the keyboard to type fast and normal.

Please check it

Share this post


Link to post
Share on other sites
13 hours ago, ThermalMike said:

Hi,

Keep us posted if you have any further issues with the Riing Software.

There is a new version on our website 1.1.0 if you want to try that and let me know if you still having issues with the latest version.

thx

The version 1.1.0 leaves my keyboard (LUXEED LED) crazy, whenever it is running. (win10 pro x64) 

To make the keyboard work again, I have to shut down the program.
I've reinstalled the keyboard several times and even changed the USB jacks and it did not solve.

Share this post


Link to post
Share on other sites

Hi all,

Thanks for the feedback on the Riing Plus Software. We are working on new versions already to have some adjustments from what we have found.

Feel free to drop in any feedback on the Riing Plus software and will take a look.

TZero likes this

Share this post


Link to post
Share on other sites

another one. when you change color with R G B and misclick out of the number field gives u the error : the program has stop responding and when you open it again goes back to old settings

Share this post


Link to post
Share on other sites
18 hours ago, ThermalMike said:

Hi all,

Thanks for the feedback on the Riing Plus Software. We are working on new versions already to have some adjustments from what we have found.

Feel free to drop in any feedback on the Riing Plus software and will take a look.

 
 
I just installed version 1.1.1 and so far it seems that all the bugs have been fixed  ;)
ThermalMike likes this

Share this post


Link to post
Share on other sites
5 hours ago, TZero said:
 
 
I just installed version 1.1.1 and so far it seems that all the bugs have been fixed  ;)

Can you give me the link please...

Share this post


Link to post
Share on other sites
Unfortunately the program (version 1.1.1) has another small problem.
When you exit sleep or hibernate, it no longer works.
No profile works.
We should close it completely and restart it
:wacko:

Share this post


Link to post
Share on other sites

Hello, First of all, I have been using the Riing Plus 14 RGB Radiatorfan TT Premium Edition, I have not run the software so far and today I see a new version. (Version 1.1.1)

First my system Windows 10 Pro 64 bit, Mainboard Gigabyte Gaming K7 with Ryzen 1800 X processor and 64 GB of memory. As an anti-virus software and firewall, I use Bitdender.

If I now the software start appears only a black image and nothing happens more. I have something to consider. The controller is connected to the internal USB 1 port on the mainboard on the 2nd USB port internally hangs an internal USB hub.

Has anyone an idea how I get the software to run

Share this post


Link to post
Share on other sites
1 hour ago, windows10fan said:

Hello, First of all, I have been using the Riing Plus 14 RGB Radiatorfan TT Premium Edition, I have not run the software so far and today I see a new version. (Version 1.1.1)

First my system Windows 10 Pro 64 bit, Mainboard Gigabyte Gaming K7 with Ryzen 1800 X processor and 64 GB of memory. As an anti-virus software and firewall, I use Bitdender.

If I now the software start appears only a black image and nothing happens more. I have something to consider. The controller is connected to the internal USB 1 port on the mainboard on the 2nd USB port internally hangs an internal USB hub.

Has anyone an idea how I get the software to run

Simple question.

Did you install as ADMINISTRATOR ?? (if yes, the conflit maybe antivirus or firewall) - check rules.

Share this post


Link to post
Share on other sites

Yes i using Administrator rights at install Software, can u give me information about Rules.

here the log from Event Protokoll

Program Tt Riing Rainbow.exe, version 0.0.0.0 can no longer run under Windows and has been terminated. Review the problem in the "Security and Maintenance" control panel to find more information about the problem.
  Process ID: 3838
  Start time: 01d2fb3b464c0fc7
  Termination period: 12
  Application path: C: \ Program Files (x86) \ Tt \ Riing Plus RGB Tt Premium Edition \ Tt Riing Rainbow.exe
  Report ID: 316abc4e-bb28-4612-a764-7ee457d96362
  Full name of the corrupted package:
  Application ID associated with the bad package:

 

Share this post


Link to post
Share on other sites
Antivirus or firewall rules.
 
It may be that one of the two has not been allowed to install / run the program.
 
I suggest you download the installer again (from another country for example) and disable the antivirus when it is time to install again.
 
Do not forget to uninstall this version because it seems to be incomplete

Share this post


Link to post
Share on other sites
On 7/12/2017 at 5:41 AM, TZero said:
Unfortunately the program (version 1.1.1) has another small problem.
When you exit sleep or hibernate, it no longer works.
No profile works.
We should close it completely and restart it
:wacko:

I had the same issue with the Riing Plus Premium fan software and could never resolve it.  I returned the fans and got the Riing Premium and now I can't save brightness to anything other than 1 or 0... sigh.  Any value less than 1 is loaded as 0.  Thinking about returning these and getting the basic Riing RGB at least then I'd have control of the PWM fan speed curve from the motherboard... instead of the fans surging all the time because the Riing software is all tied to instantaneous CPU Temp... since I can't control the brightness after profile save, sleep or reboot.

Share this post


Link to post
Share on other sites

Hi all,

We are working on a new update and are monitoring this thread for the feedback you are providing. We should have an updated version to release soon which will also include new LED modes and other features.

Please when you have any issue, let us know your motherboard (Part Number) as we are trying to recreate these issue to find a solution.

-Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now