Jump to content
ally

Thermaltake Water 3.0 Riing RGB 360 not displaying RGB cycle mode, only separate colours by themselves

Recommended Posts

Hi, I just installed my new Thermaltake Water 3.0 Riing RGB 360. I'm using the controller to find the colour I like, it's displaying every separate LED colour, but it's not showing any showing RBG/256 colour mode where it cycles through all the colours at once for the rainbow effect?? All the pins that it came with are all plugged directly into my motherboard if that helps at all. Please help

Thank you in advanceĀ 

Share this post


Link to post
Share on other sites
5 minutes ago, Ajmcl said:

I am trying to do the same thing and cant figure out how to make mine look like the multicolored rings on the box, it just changes solid colors.

I figured it out. On the controller press mode once or twice until you you cycle through until you see the cycle cycle thats meant to be the multicolored mode, and press play/pause on the controller cause chances are you did what I did and on the multicolored cycle you pressed pause on a solid colour you liked so it's showing showing that instead. You just gotta cycle through to the multicolored option and unpause it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×