Jump to content
Charles R

C1000 coolant "sediment"

Recommended Posts

I noticed when originally purchasing my C1000 coolant all of the colors had some "sediment" on the bottom of the bottle. I tried to purchase the one with the least amount and noticed if I spun the bottle it would be dissolved (disappear). I also noticed it had a two year shelf life if I remember...

That was roughly six months ago and I just noticed I have a "massive" build-up on my tubes and I presume within the radiator and CPU block. My pump is working fine and has been set to its fastest setting. However of late I have been leaving the PC turned off for days at a time (up to a week) and then powered up for only a few hours with this cycle being repeated for months.

The CPU temperature hasn't changed so the cooling process is still working. Also since I have noticed it (roughly three days ago) I have been running it for 12 hours a day or so and about 33-50% of the sediment (attached image is the current state) has been dissolved. So I'm hoping the rest will be as well... given a week or so.

Anyone else seen such? Any hope it will entirely disappear?

DSC04916.JPG

Share this post


Link to post
Share on other sites

I ended up "squeezing" the tubes and most of the sediment assimilated into the liquid however there were still a white "haze" in places. At that point I disassembled the entire loop and punted. Looking at my local Fry's I noticed every color of coolant has sediment on the bottom of the bottle outside of perhaps black. Back when I started the build I noticed such and wish I had given it more credence.

Bottom line not sure it should be sold when clearly it isn't clear for long...

Share this post


Link to post
Share on other sites

I have the same problem, I purchased Thermaltake Pacific DIY LCS RL240 High Capacity D5 Res/Pump Hard Tube Red LED Ring Fan / Opaque Coolant Water Cooling Kit CL-W128-CA12RE-A, this came with RED C1000 coolant that has a lot of sediments settled at the bottom of the bottle, I am currently just using mineral water to run my system, I am wondering if I can have this replaced /RMA with Thermaltake CL-W021-OS00BU-A DIY LCS Coolant Blue 1000ml.  I don't want to deal with the clogging issues and Sediments I am reading about all over the Web with this coolant, Can someone from the Thermaltake Admin Group please advise.

 

Share this post


Link to post
Share on other sites

I filed a RMA and Thermaltake responsed with... the Yellow is out of stock however we can send you two bottles of clear and a bottle of yellow dye. Which I accepted. I wonder if they are migrating to only selling "pure clear" with dye colors...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×