Jump to content
javierz0509

Thermaltake Riing Plus Issue with memory

Recommended Posts

Hello,

what version are you running? I saw your other post, try updating to the new 1.1.4 version.

System I have here by my desk my memory usage is only 35.3MB ballpark, are you doing any transfers through another USB header or something weird like that?

keep us posted and try the new software first ^^

Share this post


Link to post
Share on other sites
1 hour ago, ThermalMike said:

Hello,

what version are you running? I saw your other post, try updating to the new 1.1.4 version.

System I have here by my desk my memory usage is only 35.3MB ballpark, are you doing any transfers through another USB header or something weird like that?

keep us posted and try the new software first ^^

2

still the same issue, I started with 54mb and not my TT software show 100mb and rising up, not doing any transfer here, and it goes much faster on memory usage if I do the sound sync. 

Share this post


Link to post
Share on other sites

I see you are in the USA, can you contact our support for warranty?

https://thermaltakeusa.zendesk.com/hc/en-us

I checked my system at home, around 42mb on the memory for myself. Running 7 Plus fans atm.

Could be a controller issue, I let our program team know as well so we can try to recreate.

Since the update to the software did not help, might want to swap out the controller under warranty. Also, check your programs that you have running try closing them to see if it makes a difference to test the idea that it may be conflicting with some other monitoring program or app.

100mb I am not really worried about, but when you had 500+mb something is going on.

Share this post


Link to post
Share on other sites
3 hours ago, ThermalMike said:

I see you are in the USA, can you contact our support for warranty?

https://thermaltakeusa.zendesk.com/hc/en-us

I checked my system at home, around 42mb on the memory for myself. Running 7 Plus fans atm.

Could be a controller issue, I let our program team know as well so we can try to recreate.

Since the update to the software did not help, might want to swap out the controller under warranty. Also, check your programs that you have running try closing them to see if it makes a difference to test the idea that it may be conflicting with some other monitoring program or app.

100mb I am not really worried about, but when you had 500+mb something is going on.

Mike, I leave the TT software on let say wave mode, the memory usage will hover around 40mb to 50mb which would be normal, but if i use sound sync the memory leak is intense, i am not the only one having this issue i have another friend with the same problem as mine we dont think this is a controller issue, but if everyone uses sound sync (sound control) as you want to call it they will have memory leak, i would love others to try it. 

below you will see another screenshot, keep in mind i have uninstalled and reinstall, clear everything i can possibly can and the same issue. 

B1E7F375-768F-44DC-9B81-3AB1C6688885.png

Share this post


Link to post
Share on other sites

Hi,

Thanks for the additional information.

Personally tested on a couple demo systems here in the office and at home, I dont see a difference when switching modes across the board.

For the sound mode, are you using a plug in sound card or on-board?

Have you checked to see if the driver is updated or just update it to see?

Also suggest you contact us for RMA as I mentioned previously.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×