Jump to content
Sign in to follow this  
ShaBD

DPS G App doesn't start

Recommended Posts

I purchased a TP DPS G RGB PSU (650W) a couple of days ago, but I simply cannot get the DPS PC app to work on my system. After launching the app I get this message after a minute or so.

5a5b0db4be7b9_DPSG.jpg.d737d64446e2b98fc3da1a07fdc7e7d6.jpg

The following is the event viewer log-

Faulting application name: Thermaltake DPS POWER.exe, version: 0.0.0.0, time stamp: 0x59ed865c
Faulting module name: Qt5Core.dll, version: 5.7.0.0, time stamp: 0x575a68fa
Exception code: 0xc0000005
Fault offset: 0x0007a0da
Faulting process id: 0xa58
Faulting application start time: 0x01d38d0a9fd2e7a4
Faulting application path: C:\Program Files (x86)\Tt\Tt DPS G App\Thermaltake DPS POWER.exe
Faulting module path: C:\Program Files (x86)\Tt\Tt DPS G App\Qt5Core.dll
Report Id: e8ef712a-f8fd-11e7-8331-3085a993901c
Faulting package full name: 
Faulting package-relative application ID: 

I'm running the latest version of the DPS app (3.0) in Windows 8.1 OS.

I've used different usb headers within the mobo so I don't think it's a connection issue. My MB model is ASUS P8Z77-V LK.

Hopefully someone here can help me because I have failed to do so.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×