Jump to content
  • Forum Statistics

    7,445
    Total Topics
    40,768
    Total Posts
  • Member Statistics

    47,981
    Total Members
    16,800
    Most Online
    الفهد الثائر
    Newest Member
    الفهد الثائر
    Joined

ttuser

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. I don't have an issue launching the software. It launches. The problem is that the DPI setting button and other non standard mouse buttons don't work until a launch the software AND change the profile. Upon fresh reboot, the DPI buttons don't work. The profiles all support DPI settings buttons. I can start on profile1. The DPI buttons don't work. I then change from 1 to profile 2 and then back profile 1 and the buttons work again. This isn't the way it is supposed to work (please correct me if I am wrong) After the software is installed (computer rebooted), I should be able to use the dpi settings button without having to launch the software and change profiles. This does not work for me
  2. screenshot posted. The app is running, just now working properly https://postimg.org/image/chmjpo1rt/ (got: "You are not allowed to use that image extension on this community." when I tried to copy in the picture. link instead)
  3. Using Windows 10. Plugged in mouse and windows recognizes it as a regular mouse and it works like a regular mouse. Installed the Tt_eSPORTS_THERON_Plus_V1.2 driver successfully. Upon reboot, the monitor appears in the tray. However the additional features (example DPI settings) don't work (no OSD messages and there is no change in DPI). I have to run the application and change profiles. At that point the buttons work and OSD confirms until the next reboot. As you can appreciate this is a tedious exercise. Is there something I have done wrong or is there an issue with the mouse or driver? I submitted a support request a week ago and no one has responded.
×
×
  • Create New...