Jump to content
  • Forum Statistics

    7,825
    Total Topics
    41,506
    Total Posts
  • Member Statistics

    48,719
    Total Members
    16,800
    Most Online
    brodieb1
    Newest Member
    brodieb1
    Joined

jujuberr

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by jujuberr

  1. Hello, Sorry for the late response. I was fixing a lot of things but one issue still remains. My computer still restarts randomly once to twice a day. The error message in event viewer is Kernal-Power (Event ID 41). This issue is a PSU issue and I have tried every fix I could find on the internet. I think it might have to do with when I power down the computer by holding the button on the computer, instead of shutting down through windows but I am not sure. If I were to return my PSU to you guys, would I be able to keep the cables and only exchange the PSU itself? As you can imagine, returning the cables would cause a huge inconvinience. If not, I have some extra TT cables that I bought in addition that I could use. Either way, I would rather just exchange the PSU. Thanks again, Julian
  2. Greetings, I could not find a USB adapter that came with the PSU. I found one that comes close, but I'm not sure how to use it. It has a USB mini 5B on one end (or something else that looks just like it) and what looks like a 9 prong female header (One prong is blocked off.) Where would I plug this in, if it is indeed the USB cable? As for the riing fans, with the new software, it says "Do not find fan controller, please check the Fan Controller is connected. (Error Code:H_0x0001)" I have connected it to all headers and tested it on my motherboard. When restarting, I do not get any error message. The screen goes black for a few seconds, then I see the x99a startup screen and it takes me back to the windows login. I am on Windows 10 home 64 bit. I have 4 sticks of 8gb of RAM so I wouldn't think that would be an issue. They came together in a pack, so it's not like I'm miss-matching different brands. Thanks again, jujuberr Edit: I found the riing software here.
  3. Salutations, I have just completed a computer build and I am having a few issues that I assume to be PSU issues. I got a Toughpower DPS G RGB 1250W power supply. I got the TT DPS G PC app, and when I launch it, it says "NO Device Detected." I'm not sure why, but because of that, I cannot monitor my PSU or access the features. Is there any solution to this? Additionally, my computer will often restart out of the blue when doing things that it should have no issue doing, like playing a game or surfing the internet. I assume this to be a PSU issue as well. All of my drivers are up to date, and overheating is not an issue, because I consistently monitor temps. I have a GTX 1080 that has 3 fans on it and stays very cool. I also have an I7 6800k that is liquid cooled. I used the TT Pacific RL 360 liquid cooling kit, which brings me to my next issue. The RGB Riing fans are not recognized by the "Riing RGB Radiator Fan" application. It does not show a warning, it displays the temperature but does not let me change the color or any other aspects. It is version 1.0.2, please help. I have the fans plugged into the included fan controller which is plugged directly into the "Pump Fan" header on my MSI x99a gaming pro. I have tried all of the headers including "CPU fan" and "System fan." The fans spin fine no matter what I plug it into, but the program never works. Please help me with my issues. Thank you for your help, Jujuberr
×
×
  • Create New...