Jump to content
  • Forum Statistics

    6,224
    Total Topics
    39,687
    Total Posts
  • Member Statistics

    60,882
    Total Members
    16,800
    Most Online
    zhajgha
    Newest Member
    zhajgha
    Joined

LeslieYee

Members
  • Content Count

    6
  • Joined

  • Last visited

Posts posted by LeslieYee


  1. On 7/20/2017 at 10:32 PM, austintang said:

    Hey there,

    I've seen posts from about a month ago around this issue, but nothing more recent, so I figured I'd reach out.

    I'm using 6 of the riing plus 120mm fans, and 2 controllers in my Ryzen 1600 build with MSI's Gaming Pro Carbon motherboard.

    I continually see the "Do not find Fan Controller, please check Fan Controller is connected. Error Code:H_0x0001) error.

    My fans are all spinning at default, and display the default rainbow color wheel LED setting, so I know the controllers are working.

    I've tried everything I could find across the forums - all usb ports 2.0/3.0 across the entire Motherboard, internal and external, front and back of case. Multiple controller configurations, different cables, etc. Same issue over and over.

    This is with the 1.1.1 Version of the Ring Plus RGB Tt Premium Edition software.

    Any other thoughts would be greatly appreciated.

    Hi brother, before yesterday i am having a same problem like you, but now problem solve. i am using a micro usb direct connect into my mainboard USB port instead of using the original 9 pin socket for usb 2.0/3.0 port. after i tried this everything working fine now.


  2. On 4/19/2017 at 7:26 PM, Atingleee said:

    Hi guys, are any of you running Ryzen systems by any chance? I ask because atm there is a software conflict with riing and ryzen and we're waiting for a hotfix from thermaltake. Admittedly its been almost a month since they told me they're working on it so dont really have an ETA. Hope this helps!

     

    I am having a same issue, I recently purchased the THERMALTAKE RIING 14CM RGB 3 FANS PACK FAN for my new build but it is not working as per expectations. After installing all the drivers and the software from the website, the software does not detect the 3 fans. I've tried downloading different versions of the software. The older version will have 3 fans displaying at 0 RPMs and i'm not able to control the fans still.

    Software download links as below;

    And Here are the things that i have tried.
    • I've connected the fans into different headers from the controller.
    • I've connected the fan controller into all of the 9 pin USB2 on my motherboard.
    • I've connected different Molex cables into the fan controller.
    • I've used different points of my power supply.
    • I've used both of the USB ports from the controller cables.
    • I've tried all the controller number settings i could from the back of the controller.
    • I've tried to get a new controller
    And still i cannot get the software to detect the fans. I think i am not the only one with this issue I need advice on this. Please help !!
    The main star of this build were the fans 
    My CPU build as such
    • Msi x370 Gaming pro carbon
    • Ryzen 7 1700x
    • G750M 750 Watt Semi-Modular 80 PLUS 
    • Asus GTX1080 8g 11gbs
    *I think these are the parts I need to list for the "debugging".
    **All parts purchased on July 2017.
    ***Thermaltake fans ordered online on 2nd August 2017.
    ****Thermaltake fans arrived on 4th August 2017.
    *****Location: Malaysia
     

  3. On 8/4/2017 at 0:18 AM, Rob03 said:

    Im having same issue MSI B350m motherboard ,Ryzen 1600 

    if anyone finds a fix please post it 

    Tried using the USB on the back of the MOBO , didnt work.

    I am having a same issue, I recently purchased the THERMALTAKE RIING 14CM RGB 3 FANS PACK FAN for my new build but it is not working as per expectations. After installing all the drivers and the software from the website, the software does not detect the 3 fans. I've tried downloading different versions of the software. The older version will have 3 fans displaying at 0 RPMs and i'm not able to control the fans still.

    Software download links as below;

    And Here are the things that i have tried.
    • I've connected the fans into different headers from the controller.
    • I've connected the fan controller into all of the 9 pin USB2 on my motherboard.
    • I've connected different Molex cables into the fan controller.
    • I've used different points of my power supply.
    • I've used both of the USB ports from the controller cables.
    • I've tried all the controller number settings i could from the back of the controller.
    • I've tried to get a new controller
    And still i cannot get the software to detect the fans. I think i am not the only one with this issue I need advice on this. Please help !!
    The main star of this build were the fans 
    My CPU build as such
    • Msi x370 Gaming pro carbon
    • Ryzen 7 1700x
    • G750M 750 Watt Semi-Modular 80 PLUS 
    • Asus GTX1080 8g 11gbs
    *I think these are the parts I need to list for the "debugging".
    **All parts purchased on July 2017.
    ***Thermaltake fans ordered online on 2nd August 2017.
    ****Thermaltake fans arrived on 4th August 2017.
    *****Location: Malaysia
     
    IF ANYONE CAN SOLVE THIS ISSUE PLEASE HELP ?

  4. I recently purchased the THERMALTAKE RIING 14CM RGB 3 FANS PACK FAN for my new build but it is not working as per expectations. After installing all the drivers and the software from the website, the software does not detect the 3 fans. I've tried downloading different versions of the software. The older version will have 3 fans displaying at 0 RPMs and i'm not able to control the fans still.

    Software download links as below;
     
    And Here are the things that i have tried.
    • I've connected the fans into different headers from the controller.
    • I've connected the fan controller into all of the 9 pin USB2 on my motherboard.
    • I've connected different Molex cables into the fan controller.
    • I've used different points of my power supply.
    • I've used both of the USB ports from the controller cables.
    • I've tried all the controller number settings i could from the back of the controller.
    • I've tried to get a new controller
    And still i cannot get the software to detect the fans. I think i am not the only one with this issue I need advice on this. Please help !!
    The main star of this build were the fans 
    My CPU build as such
    • Msi x370 Gaming pro carbon
    • Ryzen 7 1700x
    • G750M 750 Watt Semi-Modular 80 PLUS 
    • Asus GTX1080 8g 11gbs
    *I think these are the parts I need to list for the "debugging".
    **All parts purchased on July 2017.
    ***Thermaltake fans ordered online on 2nd August 2017.
    ****Thermaltake fans arrived on 4th August 2017.
    *****Location: Malaysia
     
     

  5. ORIGINAL POST WAS BELOW;

    Hello, I recently purchased the THERMALTAKE RIING 14CM RGB 3 FANS PACK FAN for my new build but it is not working as per expectations. After installing all the drivers and the software from the website, the software does not detect the 3 fans.

    I've tried downloading different versions of the software. The older version will have 3 fans displaying at 0 RPMs and i'm not able to control the fans still.

    1 ) http://www.thermaltake.com/MICROSITE/Riing12RGBRadiatorFanTTPremiumEdition/download.html

    2) http://ttpremium.com/product/premiumrgb/

    3) http://www.thermaltake.com/Cooler/Case_Fan_/Riing/C_00003016/Riing_Plus_12_RGB_Radiator_Fan_TT_Premium_Edition_3_Fan_Pack_/Support.htm

    And Here are the things that i have tried.

    - I've connected the fans into different headers from the controller.

    - I've connected the fan controller into all of the 9 pin USB2 on my motherboard.

    - I've connected different Molex cables into the fan controller.

    - I've used different points of my power supply.

    - I've used both of the USB ports from the controller cables.

    - I've tried all the controller number settings i could from the back of the controller.

    - I've tried to get a new controller

    And still i cannot get the software to detect the fans.

    I think i am not the only one with this issue.

     

    I need advice on this. Please help. The main star of this build were the fans :(

     

    My build as such.

    - Msi x370 Gaming pro carbon

    - Ryzen 7 1700x

    G750M 750 Watt Semi-Modular 80 PLUS 

    - Asus GTX1080 8g 11gbs

    *I think these are the parts I need to list for the "debugging".

    **All parts purchased on July 2017.

    ***Thermaltake fans ordered online on 2nd August 2017.

    ****Thermaltake fans arrived on 4th August 2017.

    *****Location: Malaysia

    8fd252fa-aaf2-4bf9-b160-eb78580b368d.jpg

    fbcac651-550a-48f1-8a8e-3c8b0b45925e.jpg

×
×
  • Create New...