Jump to content
  • Forum Statistics

    7,360
    Total Topics
    42,247
    Total Posts
  • Member Statistics

    65,676
    Total Members
    16,800
    Most Online
    herbalcbduk
    Newest Member
    herbalcbduk
    Joined

Tack

Members
  • Content Count

    312
  • Joined

  • Last visited

  • Days Won

    24

Reputation Activity

  1. Like
    Tack got a reaction from Wayne67 in Level 20 Series   
    Sort of sad to see that the usb c port has a 3.0 header on it and does not use the 3.1 port that most current motherboards have. 
  2. Like
    Tack got a reaction from BendanDaltrone in TT RGB Plus software don't show RPM   
    You have everything set to lumi plus. You will need to click the blue arrow and select your fan model. 
     
  3. Like
    Tack got a reaction from TT James in Level 20 Series   
  4. Like
    Tack got a reaction from FordPerfect in TT RGB Plus - UAC - Popup   
    Its a known issue. I hope they fix it as well.
  5. Like
    Tack got a reaction from Melralis in TT sync controller fan speed varies?   
    Yes you will need to connect the 2nd pwm cable. As far as I know each pwm cable controls the 3 corresponding ports next to them. 
  6. Like
    Tack got a reaction from Wupper in TT RGP Plus 1.3.4   
    Already had a convo with ThermalMike about it. They are aware.
  7. Like
    Tack got a reaction from vekspec in Updated TT RGB Plus Issue   
    known bug lets hope they fix it soon 
    if you need 1.3.3 you can find it here https://file.thermaltake.com/file/software/TTRGBPlus_Setup_133_x64.zip
  8. Thanks
    Tack got a reaction from The Regicide in [HELP] Floe RING RGB 360   
    So the only real thing that stands out is that possible wine strain happened on the cable going to the waterblock. That red wire is looking pretty kinked/strained but no telling if that what is causing it. Sadly I think the only fix would be a rma as nothing other then that stands out to me. 
  9. Thanks
    Tack got a reaction from ClemFandango in TT RGB Plus Launching Every Few Minutes   
    Known bug with the current version. I am sure they are working on a fix. The current temp fix is to go back to 1.3.3 https://file.thermaltake.com/file/software/TTRGBPlus_Setup_133_x64.zip
  10. Like
    Tack got a reaction from AlbQuakes in GPU width   
    aaa what case do you have now?
  11. Like
    Tack reacted to JeffWu in TT RGB Plus unable to read system temps   
    Hi sir
    The upgraded software is still in our internal testing.
    If any new will let you know, thank you. 
  12. Like
    Tack got a reaction from JellyBob in Riing TT Premium Edition RGB LED Fans - How to Videos   
    The daisy chain cable makes it so you do not need a second usb coming from your motherboard but you still need a usb connection to the primary controller
     
    let me use my pro paint skills to explain

     
    Then connect power to both controllers and your all set

     
  13. Thanks
    Tack got a reaction from GeForce0077 in My TT RGB Plus software won’t open   
    Have you tried uninstalling it and deleting the tt folder at C:\Users\*your username*\AppData\Roaming\Tt. Then reinstall the software.
  14. Thanks
    Tack got a reaction from BROKEN81 in What thermal paste comes with the thermaltake floe riing rgb 360 tt premium edition?   
    Yah its not over done and not to thin. Didn't have a noticeable temp change when I went to arctic Used it on my 7800x for about a month before I had to rma my motherboard. As for the cooler itself been going strong for over a year now
  15. Thanks
    Tack got a reaction from BROKEN81 in Massive RGB Case Design - What are the limits?   
    OO i like. Yes that would do the job. That must be newish as I have not seen that yet
    I might have to get me one of those
  16. Like
    Tack got a reaction from ThermalMike in Floe Riing RGB 360 TT - Pump noise   
    The pump is controlled by your motherboard via the cpu header. Your motherboard should have some software that allows to control the cpu fan header or you can do it in most cases via bios. The noise may be because the header is not set to see it as a pump so might be doing some strange rpm changes thinking its a fan. 
    Sounds like you have one of your controllers set to be identified as controller number 16. Check the switches on your controller and see if they are inline with this.

    As for the error in most cases it because of a unused port on the controller that has yet to be disabled via the software. You disable the unused ports by clicking the  on the unused slots in most cases they will have a warning on them. But it might be your pump that you have yet to identify yet.  
     
    How many controllers are you running?
  17. Like
    Tack got a reaction from ThermalMike in error code h 0x0003   
    All good, The switches are on the back of the controllers that the fans connect to. Just make sure you have the system off when switching or reboot after doing it as Mike stated.

    in your case is sounds like you have 2 controllers so it should look like this 

  18. Like
    Tack got a reaction from ThermalMike in error code h 0x0003   
    How many controllers are you using?
    Make sure the switches on the controllers are set correctly 


     
     
  19. Like
    Tack reacted to ThermalMike in Floe Riing TT RGB Gaming/Movie mode not working   
    Hi, 
    To add to the sound control modes, all you need to do to get the maximum effect is have the system sound turned up. With system sound at 100% you will get the max effect regardless of the sound volume on the output device. 
    In saying that, the effect is too weak imo, it needs to have more effect which is the feedback I have already provided. 
    Waiting for our software team to update, it is a kind of new feature, more to deal with than just that. we also have some more stuff coming to, they just working out the detail atm.
  20. Like
    Tack got a reaction from ThermalMike in Tiny Scanner App Makes Scanning Documents a Tiny Task   
    What mode do you have them on and what are your system specs? 
    And can you post a screenshot of the software 
  21. Thanks
    Tack got a reaction from Mr_RustEZZE in My TT RGB Plus software won’t open   
    Type "%appdata%" in the start menu without the quotes then press enter it should pull up the correct folder
     
    If that does not work open This pc, Then click on view then options 

    Once you have click options a window will open up that will have another view tab click it and go to hidden files and folders then click the "show hidden file, folders, and drives" 

     
    by the looks of it check the main Mr_RustEZZE folder not the updatusUser one as that one looks old and has not been modified for some years 
  22. Thanks
    Tack got a reaction from Mr_RustEZZE in My TT RGB Plus software won’t open   
    Have you tried uninstalling it and deleting the tt folder at C:\Users\*your username*\AppData\Roaming\Tt. Then reinstall the software.
  23. Like
    Tack got a reaction from ThermalMike in Sadly Error Code:H_0x0001   
    Before you do anything just go over your connections. Make sure power connector is seated all the way. Check usb connection or if you have a microusb cable you can try usning it from the back of your pc to the controller to test.
    do the fan look like they are spinning slow or at a decent speed.
    Can you post a pic of how you have it hooked up and a pic of the power cable that came with it.
     
      
  24. Like
    Tack got a reaction from salah sad in Thermal take controller number is repeated please help   
    how many controllers do you have 
    And can you take a pic of the switches on the controller\s 
  25. Like
    Tack got a reaction from ThermalMike in TT Sync Controller and Pacific PR22-D   
    Yes it will. As long as your fans are Riing plus. 

×
×
  • Create New...