Jump to content
  • Forum Statistics

    8,503
    Total Topics
    41,011
    Total Posts
  • Member Statistics

    45,408
    Total Members
    16,800
    Most Online
    Andre Noir
    Newest Member
    Andre Noir
    Joined

zasmit25

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. I unfortunately can’t fit any optical drives in my case, as it’s a modular case. I don’t think it was the problem but I just undid the cables in the back while it was running and the LEDs came on, I doubt it’s because a cable was pinched but honestly anything is possible. The only issue I was having with not having the optical driver was I didn’t have a thumb drive on hand as well, which I now finally do. I think at the end of the day I let my frustration win which is why I ended up having more issues than I should have.
  2. Never mind ladies and gentlemen, I finally got it and #### it was worth the struggle. 2 days of the bios throwing codes, motherboard firmware issues (don’t have a CD drive in my computer and didn’t have a flash drive), and then the fans not syncing up properly. Although the onboard LEDs for the mobo are a bit underwhelming, I think because the fans finally work it almost doesn’t matter.
  3. Hello All, just trying to figure out what my issue might be with my sync controller. I have the controller plugged into the 5V header on the motherboar, SATA is plugged in, and the 4 pin fan pin plugged in as well. Only one fan RGB turns on and 2 others aren’t lighting up. The LEDs work when I changed them into different ports on the controller, but then they stop working in Asus aura sync which is extremely strange. Not really sure if I have a bad controller or not so I definitely need some help. The fans are working by the way, it’s strictly the LEDs that aren’t working all together which baffles me. It clearly means the controller isn’t bad but I’m not sure where else to troubleshoot.
×
×
  • Create New...