Jump to content
  • Forum Statistics

    6.6k
    Total Topics
    44.6k
    Total Posts
  • Member Statistics

    88,073
    Total Members
    16,800
    Most Online
    abrhemwoah
    Newest Member
    abrhemwoah
    Joined

a1manesh

Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by a1manesh

  1. I have 10 Thermaltake Riing Quad RGB fans and they are all connected to 2 controllers. I want the following setup: Fans 1-5 ( controller 1) 100% speed Fans 6-10 ( controller 2) 30% speed. This can all be set as expected on TT RGB Plus, but the moment you click "Save", every setting I set for Controller 1 gets copied over to Controller 2 (or the other way around depending on which one I edited most recently). Why is this happening?!?! The only way I can currently get my desired speed to work is by setting these settings every time I boot my PC and not clicking save but this is very annoying when you have bought $400 worth of fans.
  2. I have had my first 3-pack of Riing Quad fans for over a year and I love them. Decided to get a 2nd pack, connected 2 fans to the remaining 2 slots (Previously 3 connected, now 5 total) on my first controller, and then connected the daisy chain correctly and connected the 6th fan to the 2nd controller. All fans run and work, however any TT RGB PLUS software only detects controller 2 (which is only connected via daisy chain) with the 6th fan. Fans 1-5 are no where to be seen. As for the DIP Switch, I have followed the manual which says to set Controller #1 to 0 (1 2 3 4 all DOWN) and Controller #2 to 1 (1 UP, 2 3 4 DOWN) Whats the issue here?
×
×
  • Create New...