Jump to content

Search the Community

Showing results for tags 'assign'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • LUXA2 Thermaltake Mobile
    • Power Bank Solution
    • Holder Solution
    • Audio Solution
    • Accessories
    • LUXA2 General Discussion
    • FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all, I just bought my Challenger Prime today. I was so excited to bring it home and try it out. Once i had all the software installed and everything setup, i wanted to assign some macro keys. I started going to the macro settings and clicked the side arrow next to T1. Then, i clicked assign macro and macro manager. When i want to macro manager i clicked new and i couldn't select a T key so i thought the macro select blank space was for a name. I read that you have to enter a name for your macro then hit new. But when i hit new nothing happened... It did stop the typing thing though. So i thought i could start recording. When i clicked start recording it said, "Please select a macro before start record!!" So i tricked clicking on the new macro select i just made but it was still outlined in white and when i pressed it, nothing happened except that it gave me the option to rename the macro (just the blinking thing came back). So i don't know what to do! Help please!!
×
×
  • Create New...