Jump to content

Search the Community

Showing results for tags 'lumi plus'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
    • Memory
  • Thermaltake Gaming
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Thermaltake
    • Thermaltake Streamers
    • Gaming Chair
    • Gaming Desk
    • Thermaltake Gaming FAQ
  • Others
    • Off Topic
    • Customer Service

Blogs

  • Thermaltake
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I tried making a technical support ticket but I'm not sure if it actually went through because I never got a confirmation email. Basically I'm having the issue as follows: I tried to daisy chain the 3 light strips together but it didn't come with any way to connect them so I bought little adapters online (these to be exact). I got everything connected into the controller and all the strips turned on and everything was great. When I went to adjust the lighting in TT RGB Plus, only 1 1/2 of the strips followed the software setting. The other 1 1/2 strips just stayed a rainbow static. If any
  2. i just got the thermaltake riing plus 12 lumi plus combo kit, after installing it on my pc it looked like they worked fine they did light up and where spinning. after installing the software i cant find the controller and keep getting the common H_0x0001 error. also noticed that the rgb wasnt rainbow spinning after unhooking 3 of the 6 items i got with the kit, the rgb started to move again. as soon as i add an other rgb item it stops moving and the fans get an higer rpm, after adding all the items 1 item only works till half way. is this a controller problem that it came in broken
  3. I tried to PM thermalmake he can't accept PM's directly. I have tried different versions of the TT software I am about ready to throw all this Thermaltake stuff in the trash and start over, I have spent the last three days reading the forums and I am not alone with the issues I am having. (TT Controller 1) 3x Thermaltake PurePlus 12 fans (TT Controller 2) 2x Thermaltake PurePlus 12 fans (TT Controller 3) 2x Thermaltake PurePlus 14 fans (TT Controller 4) 2x Thermaltake pacific PR22-D5 pumps (not installed not even opened so I can try and get my mone
×
×
  • Create New...