Jump to content

Search the Community

Showing results for tags 'max 5 duo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • LUXA2 Thermaltake Mobile
    • Power Bank Solution
    • Holder Solution
    • Audio Solution
    • Accessories
    • LUXA2 General Discussion
    • FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So I just installed the Max 5 duo today in a win 7 ultimate machine with essentially a brand new build. My issue is I have the C drive, a D drive that is also in an older Tray-less drive, and then the E drive in the Max Duo. --If I start the machine with the max on, all drives show up fine. I can then "Safe eject" the Max drive, and turn off the Max, leaving the disk plugged in but off. Then, if I turn on the Max drive again, the D drive disappears and no sign of the E drive either. I then go into Device manager to scan disks and the Max drive immediately mounts, without the D drive. Device manager does not see the D drive. Disk management shows the D drive, disk 2, completely missing from the lineup. If i hit rescan disks under disk management nothing comes up. If I then turn off the Max Drive, manually eject the old trayless "missing" D drive and reinsert it, it shows up in device manager and eventually also in the computer. I have tried changing to full permissions, I have tried giving the Max drive a path letter of M to make sure there is no conflict, and same results. So it appears when i turn on the MAX I see in Disk Management my D drive is kicked out of Disk 1 and the MAx drive takes its place. Disk 2 in Disk management is strangely absent....? help..... Edit, If I restart with Max on I see Drive 2 in disk management, with C being Disk 0, D being Disk 1 and the Max drive as Disk 2.
  2. Hello, I installed the Max 5 Duo HDD bay in my Windows 7 computer, started Windows, placed a 3.5 2TB WD formatted HDD in the bay, closed the door, flipped the switch to the on position and .... nothing is happening. The light turns from solid blue to solid purple for a couple of seconds, and then it returns to a solid blue. Windows is not showing up the new HDD I have plugged this HDD inside my computer as a test, just like a regular HDD and Windows is happy to show me its contents. I have gone to the Disk Management screen in Windows and it shows no new drive either. I made sure that the connectors from the bay get inserted into the HDD when I close the bay door. Any help will be appreciated. Thanks Roberto
×
×
  • Create New...