Jump to content

Search the Community

Showing results for tags 'rgb fan'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Thermaltake Gaming
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Thermaltake
    • Thermaltake Streamers
    • Gaming Chair
    • Gaming Desk
    • Tt eSPORTS FAQ
  • Others
    • Off Topic
    • Customer Service

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. I've been having some issues with my Riing Trio fans when they're connected to Razer Synapse. My setup is 6 Riing Trios and 2 controllers, 3 on each controller. The issue is when I'm playing a game that uses Razer connect (where Razer controls the lighting based on the game being played i.e Apex Legends) After a short time the fans will switch to default color losing all connection with Razer. I am then unable to change any profile on the fans until I restart my PC, then everything will function normally until it decides to bug out again. I originally experienced this issue with Controller 1 when I had 5 fans installed on it, I then switched 2 of them to my second controller thinking in might have been a power issue, but now the issue is only occurring on Controller 2. I know I could use the fans without connecting to Razer but that's literally the only reason I chose these fans over Corsair fans. Has anyone experienced this issue before and could offer me any advice.
  2. I am attempting to connect to a GIGABYTE TRX40 AORUS MASTER motherboard. I have a Floe Riing 360 set up in the top of the case that is working fine. Attached are photos of the connection. I can provide a video example of the case power-up and fan light up/no spin. Here are my working theories as to the malfunction: My initial suspicions are with the cables that were provided with the case. I am using the [E] Cable with the 4-pin connector (+5,D,-,G). They do not connect well with the motherboard and slip off easily. I have tried the other cable that was bundled with the case [F] but cannot find a suitable pin on the mobo to connect to. A small part of the first suspect is the COM1 cable that has a SATA connection. My initial thinking is that this is to chain SATA power from the mobo to a nearby SATA drive. That logic falls apart when I compare it to the Floe Riing that requires both USB and a SATA power supply. When I try to connect this to a SATA cable into the power supply, the power supply throws out a warning light and the case fan lights no longer turn on. Since this is a step in the opposite direction I chose to disconnect this cable. It doesn't seem like it needs the power from the mobo and the power supply. I did not want to turn on the power once I saw the warning light and saw that the fans no longer lit up, so I don't know what happens next (maybe the fans do work!). The connector in question is in the second photo labeled caseRGBcontroller.jpg Next suspicion is an incompatibility with the mobo, though I am not sure how to troubleshoot this. I do not have an rgb compatible mobo as a spare. The working Floe Riing, with its USB connector and molex power supply, leads me to believe that there isn't enough power going to the case fans that the mobo provides. The pin may only have enough power for a light, not a light and a fan. My last suspicion is that they were DOA and will not spin up. This seems very odd to me as the case was shipped in perfect condition and I have not damaged the case in any way. It's frustrating to be at the finish line and not be able to cross it. Any advice anyone can provide is greatly appreciated! Thank you, and be well.
  3. Good day. Today I made myself a new light effect on my Riing Trio and noticed a problem: one of the 3 fans does not have time to render the effect at extreme speed (hey work fine at fast and lower speeds). If at the moment the application and the connected controller work, the fan is rearranged to another connection port (from 3 to 4 or 5), then the problem goes away. But it is worth restarting the application or reconnecting usb to the controller - the problem returns already on another connection port (4 or 5). And again, when switching the fan, the problem goes away until the controller is disconnected from the application. TT RGB Plus Software Version 1.3.4. How can this be fixed? VID_20200430_163210.mp4
  4. Hello, I have just moved from console to PC and got view 71 RGB 4 tempered glass edition case. I have some that need help from you guys. So the case came with 3 Riing 14 RGB fans and a controller. And I have bought myself another 6 riing trio 120mm fans which have another two controller that are different from the one came with the case. I also have Nzxt Kraken x72 that has 3 120mm non RGB fans. My 1st question is: Can you guys advise me how should I set up all these 12 fans on my case? My 2nd question is: Can I plug my case fans in riing trio controller? So I don't need to mount all three controllers 😕 My last question is: is it okay if put riing trio fans on NZXT radiator? sorry for asking to many questions but I am completely new on PC world and there is no better place than TT community to ask about TT products. Also sorry for my bad English. wish you all happy weekend
  5. Greetings all! I am new to the custom PC world and during my first venture into the wild PC building word stumbled onto the beautiful RGB Riing fans, and all their glory. Alas, I stumbled into some issues with the Controller, which stopped working after a few hours. To be clear, I have two sets (six fans, two controllers) of RGB fans. Neither controller responds to me pushing the buttons, which is an issue... Anyway, when I boot up my computer, one set of fans Light (yay!) but go to a random color or starts the cycle (little less yay...). The second sets light don't come on at all and don't always start spinning until a quick Reboot of the PC. So... after some non-invasive (I didn't take any of the Riing components apart) tweaking of the fans, I had no luck in fixing it (super sad face), but I did narrow the issue down to the Controller that came with it. So, the question, at last; Will one of the other Thermaltake controllers work with the RGB settings of the Riing fans? I was thinking mayhaps the RGB Commander might work, but couldn't find anything around the internet about it. Anyone have the same issue? Any ideas how to fix it?
×
×
  • Create New...