Jump to content

Search the Community

Showing results for tags 'tt rgb plus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • TT Gaming
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Calendars

  • Community Calendar

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Hi, I have a system with 23 Riing trio radiator fans, but the TT RGB plus software can't read my system / processor temperature. The 6 controllers working good. I can set the color and the speed manually. But i woluld like to set PWM with auto fan speed... Motherboard: Asus zenith extreme Processor: AMD Ryzen Threadripper 2950X OS: Windows 10 Pro 64 TT RGB PLUS version: 1.3.3 I had run the TTRGB PLUS by system admin. HWINFO output (I see my processor temperature in the HWINFO): ------------HWi32_GetSensorName:System = 6.95148e-310---------------------- ------------HWi32_GetSensorName:CPU [#0]: AMD Ryzen Threadripper 2950X = 0---------------------- HWi32_GetVoltage:Core 0 VID = 1.3125 HWi32_GetClock:Core 0 Clock = 4116.08 HWi32_GetUsage:Core 0 T0 Usage = 20 HWi32_GetVoltage:Core 1 VID = 1.425 HWi32_GetClock:Core 1 Clock = 4116.08 HWi32_GetVoltage:Core 2 VID = 1.425 HWi32_GetClock:Core 2 Clock = 4190.92 HWi32_GetUsage:Core 1 T0 Usage = 10 HWi32_GetVoltage:Core 3 VID = 1.3875 HWi32_GetClock:Core 3 Clock = 4190.92 HWi32_GetVoltage:Core 4 VID = 1.38125 HWi32_GetClock:Core 4 Clock = 4091.14 HWi32_GetUsage:Core 2 T0 Usage = 10 HWi32_GetVoltage:Core 5 VID = 1.43125 HWi32_GetClock:Core 5 Clock = 4091.14 HWi32_GetVoltage:Core 6 VID = 1.43125 HWi32_GetClock:Core 6 Clock = 4165.97 HWi32_GetVoltage:Core 7 VID = 1.44375 HWi32_GetClock:Core 7 Clock = 4116.08 HWi32_GetVoltage:Core 8 VID = 1.45 HWi32_GetClock:Core 8 Clock = 2993.51 HWi32_GetVoltage:Core 9 VID = 1.44375 HWi32_GetClock:Core 9 Clock = 2993.51 HWi32_GetVoltage:Core 10 VID = 1.46875 HWi32_GetClock:Core 10 Clock = 2744.05 HWi32_GetVoltage:Core 11 VID = 1.45 HWi32_GetClock:Core 11 Clock = 4116.08 HWi32_GetVoltage:Core 12 VID = 1.45 HWi32_GetClock:Core 12 Clock = 2993.51 HWi32_GetUsage:Core 6 T0 Usage = 40 HWi32_GetVoltage:Core 13 VID = 1.45 HWi32_GetClock:Core 13 Clock = 4116.08 HWi32_GetVoltage:Core 14 VID = 1.44375 HWi32_GetClock:Core 14 Clock = 2760.68 HWi32_GetVoltage:Core 15 VID = 1.4375 HWi32_GetClock:Core 15 Clock = 4116.08 HWi32_GetUsage:Core 7 T1 Usage = 10 HWi32_GetClock:Bus Clock = 99.7838 HWi32_GetUsage:Core 9 T1 Usage = 10 HWi32_GetUsage:Core 10 T0 Usage = 10 HWi32_GetUsage:Core 11 T0 Usage = 10 HWi32_GetClock:Core 0 T0 Effective Clock = 266.646 HWi32_GetUsage:Core 13 T0 Usage = 30 HWi32_GetClock:Core 0 T1 Effective Clock = 79.6988 HWi32_GetClock:Core 1 T0 Effective Clock = 191.631 HWi32_GetClock:Core 1 T1 Effective Clock = 176.67 HWi32_GetClock:Core 2 T0 Effective Clock = 392.364 HWi32_GetClock:Core 2 T1 Effective Clock = 27.7474 HWi32_GetClock:Core 3 T0 Effective Clock = 292.171 HWi32_GetUsage:Max CPU/Thread Usage = 40 HWi32_GetClock:Core 3 T1 Effective Clock = 65.7851 HWi32_GetUsage:Total CPU Usage = 4.6875 HWi32_GetClock:Core 4 T0 Effective Clock = 141.335 HWi32_GetClock:Core 4 T1 Effective Clock = 20.2848 HWi32_GetClock:Core 5 T0 Effective Clock = 90.5325 HWi32_GetClock:Core 5 T1 Effective Clock = 30.0429 HWi32_GetClock:Core 6 T0 Effective Clock = 1576.87 HWi32_GetClock:Core 6 T1 Effective Clock = 12.7494 HWi32_GetClock:Core 7 T0 Effective Clock = 69.497 HWi32_GetClock:Core 7 T1 Effective Clock = 113.659 HWi32_GetClock:Core 8 T0 Effective Clock = 24.9393 HWi32_GetClock:Core 8 T1 Effective Clock = 1.50633 HWi32_GetClock:Core 9 T0 Effective Clock = 47.9095 HWi32_GetClock:Core 9 T1 Effective Clock = 52.4736 HWi32_GetClock:Core 10 T0 Effective Clock = 31.8203 HWi32_GetClock:Core 10 T1 Effective Clock = 1.93067 HWi32_GetClock:Core 11 T0 Effective Clock = 40.53 HWi32_GetClock:Core 11 T1 Effective Clock = 55.027 HWi32_GetClock:Core 12 T0 Effective Clock = 66.4707 HWi32_GetClock:Core 12 T1 Effective Clock = 23.3705 HWi32_GetClock:Core 13 T0 Effective Clock = 1739.25 HWi32_GetClock:Core 13 T1 Effective Clock = 7.21509 HWi32_GetClock:Core 14 T0 Effective Clock = 340.901 HWi32_GetClock:Core 14 T1 Effective Clock = 8.69661 HWi32_GetClock:Core 15 T0 Effective Clock = 50.3515 HWi32_GetClock:Core 15 T1 Effective Clock = 22.9879 HWi32_GetClock:Average Effective Clock = 189.471 ------------HWi32_GetSensorName:Memory Timings = 0---------------------- HWi32_GetClock:Memory Clock = 1064.36 ------------HWi32_GetSensorName:CPU [#0] Node #0: AMD Ryzen Threadripper 2950X: Enhanced = 0---------------------- HWi32_GetTemperature:CPU (Tctl) = 59.375 HWi32_GetTemperature:CPU (Tdie) = 32.375 HWi32_GetVoltage:SoC Voltage (SVI2 TFN) = 0.825 HWi32_GetCurrent:SoC Current (SVI2 TFN) = 15.851 HWi32_GetPower:SoC Power (SVI2 TFN) = 13.0771 ------------HWi32_GetSensorName:CPU [#0] Node #1: AMD Ryzen Threadripper 2950X: Enhanced = 0---------------------- HWi32_GetTemperature:CPU (Tctl) = 59.375 HWi32_GetVoltage:CPU Core Voltage (SVI2 TFN) = 1.29375 HWi32_GetCurrent:CPU Core Current (SVI2 TFN) = 33.0667 HWi32_GetPower:CPU Package Power (SMU) = 47.0834 HWi32_GetTemperature:CPU (Tdie) = 32.375 HWi32_GetPower:Core 0 Power (SMU) = 1.53457 HWi32_GetClock:Memory Controller Clock (UCLK) = 1064.36 HWi32_GetPower:Core 1 Power (SMU) = 1.92335 HWi32_GetPower:Core 2 Power (SMU) = 1.65709 HWi32_GetPower:Core 3 Power (SMU) = 1.5879 HWi32_GetPower:Core 4 Power (SMU) = 0.758437 HWi32_GetPower:Core 5 Power (SMU) = 0.61 HWi32_GetPower:Core 6 Power (SMU) = 2.86871 HWi32_GetPower:Core 7 Power (SMU) = 0.747103 HWi32_GetPower:Core 8 Power (SMU) = 0.258131 HWi32_GetPower:Core 9 Power (SMU) = 0.731898 HWi32_GetPower:Core 10 Power (SMU) = 0.265751 HWi32_GetPower:Core 11 Power (SMU) = 0.7372 HWi32_GetPower:Core 12 Power (SMU) = 0.674353 HWi32_GetPower:Core 13 Power (SMU) = 4.27411 HWi32_GetPower:Core 14 Power (SMU) = 0.837431 HWi32_GetPower:Core 15 Power (SMU) = 0.546986 HWi32_GetPower:CPU Core Power (SVI2 TFN) = 42.78 ------------HWi32_GetSensorName:ASUS WMI = 0---------------------- HWi32_GetTemperature:CPU Temperature = 27 HWi32_GetVoltage:CPU Core Voltage = 1.4388 HWi32_GetCurrent:CPU VRM Output Current = 14 HWi32_GetPower:CPU Power = 18.396 HWi32_GetTemperature:CPU Socket Temperature = 28 HWi32_GetVoltage:CPU SOC Voltage = 0.872 HWi32_GetTemperature:Motherboard Temperature = 30 HWi32_GetVoltage:DRAM AB Voltage = 1.2208 HWi32_GetTemperature:Chipset Temperature = 52 HWi32_GetVoltage:DRAM CD Voltage = 1.2208 HWi32_GetVoltage:1.8V PLL Voltage = 1.8312 HWi32_GetFan:Water Pump 1 = 2636 HWi32_GetTemperature:CPU VRM Temperature = 36 HWi32_GetVoltage:+12V Voltage = 12.099 HWi32_GetTemperature:Water In = 25 HWi32_GetVoltage:+5V Voltage = 4.93225 HWi32_GetTemperature:Water Out = 25 HWi32_GetVoltage:3VSB Voltage = 3.3354 HWi32_GetVoltage:VBAT Voltage = 3.0302 HWi32_GetVoltage:AVCC3 Voltage = 3.3572 HWi32_GetVoltage:SB 1.05V Voltage = 1.04375 HWi32_GetVoltage:CPU Core Voltage (VRM) = 1.314 HWi32_GetVoltage:CPU SOC Voltage (VRM) = 0.824 HWi32_GetVoltage:DRAM AB Voltage (VRM) = 1.2 HWi32_GetVoltage:DRAM CD Voltage (VRM) = 1.2 ------------HWi32_GetSensorName:DIMM Temperature Sensor = 0---------------------- HWi32_GetTemperature:DIMM[0] Temperature = 35.5 HWi32_GetTemperature:DIMM[1] Temperature = 37 HWi32_GetTemperature:DIMM[2] Temperature = 38 HWi32_GetTemperature:DIMM[3] Temperature = 38 HWi32_GetTemperature:DIMM[4] Temperature = 33.75 HWi32_GetTemperature:DIMM[5] Temperature = 35.25 HWi32_GetTemperature:DIMM[6] Temperature = 36.25 HWi32_GetTemperature:DIMM[7] Temperature = 36.25 ------------HWi32_GetSensorName:S.M.A.R.T.: Samsung SSD 970 PRO 1TB (S462NF0M316868X) = 0---------------------- HWi32_GetTemperature:Drive Temperature = 41 HWi32_GetUsage:Drive Remaining Life = 100 HWi32_GetTemperature:Drive Temperature 2 = 50 ------------HWi32_GetSensorName:S.M.A.R.T.: Samsung SSD 970 PRO 1TB (S462NF0M800553P) = 0---------------------- HWi32_GetTemperature:Drive Temperature = 38 HWi32_GetUsage:Drive Remaining Life = 100 HWi32_GetTemperature:Drive Temperature 2 = 42 ------------HWi32_GetSensorName:S.M.A.R.T.: Samsung SSD 970 PRO 1TB (S462NF0M316898Z) = 0---------------------- HWi32_GetTemperature:Drive Temperature = 36 HWi32_GetUsage:Drive Remaining Life = 100 HWi32_GetTemperature:Drive Temperature 2 = 39 ------------HWi32_GetSensorName:Drive: Samsung SSD 970 PRO 1TB (S462NF0M316868X) = 0---------------------- HWi32_GetUsage:Write Activity = 0.16 HWi32_GetUsage:Total Activity = 0.16 ------------HWi32_GetSensorName:Drive: Samsung SSD 970 PRO 1TB (S462NF0M800553P) = 0---------------------- ------------HWi32_GetSensorName:Drive: Samsung SSD 970 PRO 1TB (S462NF0M316898Z) = 0---------------------- ------------HWi32_GetSensorName:GPU [#0]: NVIDIA GeForce RTX 2080 Ti: = 0---------------------- HWi32_GetTemperature:GPU Temperature = 28 HWi32_GetVoltage:GPU Core Voltage = 0.725 HWi32_GetPower:GPU Power = 55.011 HWi32_GetClock:GPU Clock = 1140 HWi32_GetUsage:GPU Core Load = 1 HWi32_GetUsage:GPU Memory Controller Load = 1 HWi32_GetClock:GPU Memory Clock = 7000 HWi32_GetClock:GPU Video Clock = 1050 HWi32_GetUsage:GPU Memory Usage = 11.0349 HWi32_GetUsage:GPU D3D Usage = 0.3268 ------------HWi32_GetSensorName:GPU [#1]: NVIDIA GeForce RTX 2080 Ti: = 0---------------------- HWi32_GetTemperature:GPU Temperature = 27 HWi32_GetVoltage:GPU Core Voltage = 0.725 HWi32_GetPower:GPU Power = 21.511 HWi32_GetClock:GPU Clock = 300 HWi32_GetClock:GPU Memory Clock = 405 HWi32_GetClock:GPU Video Clock = 540 HWi32_GetUsage:GPU Memory Usage = 1.90874 ------------HWi32_GetSensorName:Network: Atheros/Qualcomm QCA6174 802.11ac Wireless Network Adapter = 0---------------------- ------------HWi32_GetSensorName:Network: Intel I211AT Copper (Pearsonville) Network Adapter = 0---------------------- ------------HWi32_GetSensorName:Windows Hardware Errors (WHEA) = 0---------------------- Please help me, how can i use this software with PWM function?! Why the software can't see the temp if it is in the HWINFO??? Thank you, P
  2. For some reason, RGB plus wants to use a different audio output for movie/gaming modes instead of what I prefer to use for audio. I tried to disable other audio outputs through windows 10 audio control panel but still does not work.
  3. Hi all, I have the following set up: Software: TT RGB Plus V 1.3.2, F 3.0.1 Controller 1: (dip switch position 0000) Slot 1: 200mm Riing plus case fan Slot 2: 200mm Riing plus case fan Slot 3: 140mm Riing plus case fan Slot 4: 120mm Riing Trio rad fan Slot 5: 120mm Riing Trio rad fan Controller 2: (dip switch position 1000) Slot 1: 140mm Riing Trio rad fan Slot 2: 140mm Riing Trio rad fan Slot 3: 140mm Riing Trio rad fan Whenever I change a setting in one controller, it overwrites the other controller's slot with the same ID. Example: I set Controller 1 Slot 1 to wave. Click save. Controller 1 Slot 1 is wave, but so is Controller 2 Slot 1. So I go to Controller 2 Slot 1 to change it to static, and click save. Now Controller 2 Slot 1 is static, but so is Controller 1 Slot 1. It will do this for any slot 1-3. Obviously it doesn't do it for 4 or 5 because there is only a slot 4 and 5 on controller 1. There seems to be no way for me to have seperate settings for the 2 slots, but why else would I be able to have 2 controllers if there can only be 5 settings at a time? They're even different models of fans (and selected as such in the dropdown). All of them also have unique names. I have them both connected to the same USB header Y-cable that came packaged with the riing trio 3 pack. I have already: Uninstalled and re-installed the software. Did this before installing a new set of Riing Trio 140s. I also wiped the settings folder in AppRoaming. How do I fix this? Has this been seen before?
  4. So i spend $100+ on the Riing Plus RGB premium edition just to find out the software is a pain to use, no fan curve, no GPU temp and the modes are not drop down menus so you have to cycle through everything to find your favourite ones. But those are luxury options, WHICH I EXPECTED ON A PREMIUM PRODUCT, but it doesn't bother me that much. But every time my PC wake up from sleep, the RGB fans basically reset to their default lighting mode and becomes unresponsive to the software changes. WHAT. To make the software and RGB fans in sync again, you need to close to software and restart it. This step may sounds simple and it is, but it's just shouldn't be there for a premium product and it annoys the crap out of me. I searched the forum saw these posts: basically the admin says: yeah it's not our problem it's the hardware's limitation. LOL and one of the guy even shows the admin a way possibly and easily to implement a 'reboot' into the software and here i am 1 years later on V1.2.2 nothing changed. What A Joke. Anyway, if anyone else want to solve this problem, i solved it by taking the long route of using AHK and windows 10's task scheduler: 1. download AHK and create a AHK script with following in it: Sleep, 3000 Process, Close, TT RGB Plus.exe Sleep, 2000 Run C:\Program Files (x86)\Tt\TT RGB Plus\TT RGB Plus.exe Sleep, 15000 Process, Close, TT RGB Plus.exe 2. open Task Scheduler -> create basic task -> change trigger to "when i log on" -> start a program -> navigate to your AHK script -> Finish. 3. now find your task in the among the list, double click it, go to triggers, delete the existing ones, click new choose at log on for any user, uncheck all box except for first and last, change delay task to 5 seconds, click ok. 4. click new again, this time choose on workstation unlock for any user, and same check box and timer as previous one, click ok. 5. finally in the settings, the last drop down menu should be stop the existing instance. Now to software should automatically reboot after wake/sign in. Those are just the option worked for me, feel free to improvise as the options are pretty simple to understand. Now thermaltake please fix this problem on your software, is not that hard to implement a reboot sequence. Right now my solution is like i'm taking a crap and realise there are no toilet paper, so i have to get up and grab some from the living room and then wipe my but.
  5. Thermaltake, please end your fight with Epic and Easy anti-cheat. All rgb software from any company has been deemed an attack vector for cheating in games. When I start a game that uses EAC it will automatically close down TT RGB Plus and then my CPU temps become high for my Floe Riing RGB 360 TT Premium Edition as they no longer get adequate cooling adjustment without the SW running. I am begging you to work this out with EPIC or I will be forced to skip Thermaltake on my next PC build. I really like you guys. I like your software better than Corsair, NZXT, and others. I realize that their SW is banned by EAC as well but this is going to drive me to software-less options and I think that is a step backward? Have you even begun a dialog with EPIC yet on how to work this out? Thank you for your consideration. Have a good day TT.
  6. Hello, since updating to 1.2.5 yesterday, my PC freezes about 2 minutes after boot. Upon uninstalling the software I encountered no more freezes. I've tried reinstalling 1.2.4 but without success. It still freezes my PC. What I've also noticed: My PC will not turn off after I hit shutdown. My screens go black, but the fans are still running. I have to kill it by holding the power button. Has anyone got any ideas what is causing this? Thanks in advance!
  7. And this is not joke. After Win 10 start random time my keyboard and mouse not working... :O I don't know why.. and once i see what happens... after the TT program start my key and mouse is freeze. If the Win start is good, all thing working. I stop and restart the TT program and of course my mouse and key is freeze. xD THIS PROGRAM IS THE BIGGEST S.HT I EVER SEE IN MY LIFE. NO SUPPORT AND PROBLEMS PROBLEMS. I read this topic a while ago and.... hahaha... problems problems problems.... but the developers is not answer for the problems. I buy TT RGB fans just for cool effects and i get this... problems. Finally i no have more "no controller" error and this coming... WHERE IS THE THERMALTAKE SUPPORT???????? AND WHY NOT HELP FOR USERS????????
  8. Good day friends! After installing TT RGB PLUS the computer behaves incorrectly. When you turn on the computer, downloading the TT RGB PLUS software takes a long time, then everything works fine, but after a while the computer automatically restarts. The PC is built on an AMD Ryzen 7 2700 processor. I see that there is a problem in the software, who has encountered this problem in the operation of the software and how to treat it? Thank.
  9. I installed the app yesterday. Two hours ago, I launched my PC and after I opened Windows, the Update launcher of TT RGB Plus was open but I have a power cut. So, I relaunched my PC and TT RGB Plus crash anytime now. I uninstalled and re installed the app but nothing can fix this issue. Can you help me ?
  10. Hi there. Running a Tt Floe Riing Plus Premium 360 AIO. The software when it first boots up is just a black screen and is unresponsive. After a couple of minutes it may work and the lights do their thing. After a while (usually playing a game) tho the lights will stop, and my PC will lock up requiring a hard reset. It is definitely the software causing this issue. Is there a link to a older version of the software (it used to be fine), or just a general fix for this? (I have uninstalled, reinstalled, deleted %appdata% etc). Running on a B450/Ryzen 5 system if this helps.
  11. When i install the TT RGB Plus software i get a error about C++ and say it can not install this version because i have a newer version already installed. It try to install C++ 2015 Redistributable (X86) and i have a C++ 2017 Redistributable (X86) already installed. I click the button for starting the program and it do nothing. If i want to run the RGB plus software, i have to install again, get the error again and when i finish the installation setup the program start. It also remember what i do in program before so it not install over an previous version.
  12. Hi, This is probably not something new, but I noticed that the TT RGB Plus app window size is very large. I remembered the first time I ran the app (around January 2018) it didn't go outside the screen size. I rarely change my fans settings therefore I haven't paid attention to it before, but today when I opened the app, it was huge and I am unable to resize the window, it just stuck at that large size. Also it does not respond to windows 10 automatic resize when you bumped the app to the edge of the screen to make it fit the screen size. So I had to drag it around to do some settings. Not that it's a big deal or that it effects the setting itself, just thought it would be nice if I can fit the window on my screen so that I can see everything at once. PS: I attached the screenshot of my desktop to show the size of the TT RGB Plus app window size. I spared some tiny spaces on the top and left size of the screen, even then the app window size still goes beyond the right and the bottom border of the screen.
×
×
  • Create New...