Jump to content

Search the Community

Showing results for tags 'z170'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I built a system with a Asus Z170 Pro Gaming motherboard. I hooked power up the power cable for the docking station and ran the sata connector to one of my sata ports on my mother board. The hot swap feature of the docking station isn't working. It will read the drive on a system reboot but no hot swap. I tried sticking the sata cable into one of the sata express ports on my motherboard but that didn't work either. The manual says to activate the AHCI function on my mother board but I couldn't find an option for that when I ran Bios, maybe it comes preset? I am running Windows 10 Pro Full version 64 bit. This was the main reason I chose this particular case and it isn't working. Someone please help me!? Thanks!
×
×
  • Create New...