Jump to content

TT iTAKE Engine 1.5.7 won't start.


Morphin1o1
 Share

Recommended Posts

After the start, there is a loading animation, but the program itself does not start.
I tried to reset the keyboard settings to the factory settings Fn + Esc and reinstalled the software with the removal of profiles from AppData, the program worked but until the next reboot of the computer. About a month from the date of purchase, everything worked fine. Keybindings and backlighting work as I set them up the last time the program was running.

 

 

Link to comment
Share on other sites

  • 2 weeks later...
2 hours ago, TT Lily said:

Hello @Morphin1o1,

Thank you for your message, could you please uninstall the software then re-install it again?

Kindly let us know if the re-install doesnot work, thank you.

I realized that it does not allow the TT iTAKE Engine program to load. If I select Function Keys>Windows Shortcuts>System Sleep and bind to a key, then after restarting the computer, the program cannot start. I haven't tested other keys yet, but maybe there is a problem there too. To check this, I had to constantly reset the keyboard to factory settings, patch 158 did not help. So far, I have removed this bind, I hope that everything will work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...