Jump to content
Sign in to follow this  
Boltzy

DPS App giving lots of errors

Recommended Posts

hi,

The usb hub might interfere the signal between power supply and motherboard.

if possible, can you please connect the power supply to the USB at back panel with mini USB cable?

Share this post


Link to post
Share on other sites

I have same issue. The app defaults to no button selected under the "fan speed" tab and constantly getting fan failure warning (fan is off but is supposed to be off when under 50% load). If I select either the "silent", "Performance" or "zero fan" button then the error message stops. 

 

Not only am I getting the constant error messages but am also getting TEN THOUSAND (10,000)!!!!!! emails a DAY of the fan failure warning!!

 

How can I stop these emails? And stop the error messages?

 

I'll try another USB port and update.

Share this post


Link to post
Share on other sites

In case TT is listening, motherboards only have ONE USB 2.0 port these days.   All these USB 2.0 required peripherals need to use a HUB.

Don't tell us to try a different port or to plug directly into the ONLY port we have.  This disables all our other peripherals that need that USB port.

Instead, FIX YOUR SOFTWARE.  Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...