Jump to content
mcfish

Riing/ Floe software issues

Recommended Posts

Hello,

Recently built a new rig with the Riing premium 5pack. The software controlled everything perfectly with no hiccups. After a couple weeks I bought and installed the Floe aio CPU 240. It went great, the software recognized the second controller and I went to customizing the rad fans and CPU block. On my next startup the fans started in the default mode instead of my profile. When I tried to open the software the busy pointer ran for ~1 second and nothing happened. Now the fans are all in default, and the software won't start. I tried running in admin mode, I tried installing older versions, re installing the latest version. Please help! I love these fans but I want to be able to control the rgb! I can still manually control them through bios and MSI afterburner, but it still sucks I can't change the colors. 

 

Does anyone know if I can control the RGB with Asus Aura? So far I haven't been able to do so.

My build, for reference:

TT Core v21

Asus TUF B450m-plus Gaming

Ryzen 2700

Asus ROG 1080ti OC

4*8 (32GB) Gskill TridentZ rgb 3200 cas16

Riing 5pack, Floe aio CPU 240, 2 controllers using the Riing5x provides double uUSB plugged into internal USB2.0

 

Share this post


Link to post
Share on other sites

Hi,

What riing fans do you actually have? Are they the same as the ones that came with the Floe AIO? - part number would really help.

IF it worked, then reboot, something happened. OS change or something, do a reinstall of the software to start?

Dont need to run in admin mode for it to work FYI, should just work.

Latest version is 1.2.1, make sure you are using that.

IF you want to control the fans through your motherboard, you would need the TT SYNC controller -

http://thermaltakeusa.com/Cooler/Cooling_Accessory_/Fan_Controller_/C_00003143/TT_Sync_Controller_TT_Premium_Edition/design.htm

Your MB first needs to support 5V RGB LED headers and have Thermaltake Plus Family products that support.

All info is on our website for the SYNC stuff.

 

Share this post


Link to post
Share on other sites

I have the CL-W157-PL12SW-A and CL-F054-PL12SW-A, all 7 fans running. The software- version 1.2.1 worked great with the 5 pack. I installed the aio 240, and was able to connect it to the software. The only thing else that changed at the time was adding 16GB of ram. I tried uninstalling and deleting all TT folders and reinstalling, no luck. I bought the TT sync as my motherboard has an LED header, but I just opened it up and my motherboard apparently doesn't have the right header (mine has 4 pins, the header provided for ASUS has 3, even though my MOBO says the header is designed for AURA.

Share this post


Link to post
Share on other sites
43 minutes ago, mcfish said:

I have the CL-W157-PL12SW-A and CL-F054-PL12SW-A, all 7 fans running. The software- version 1.2.1 worked great with the 5 pack. I installed the aio 240, and was able to connect it to the software. The only thing else that changed at the time was adding 16GB of ram. I tried uninstalling and deleting all TT folders and reinstalling, no luck. I bought the TT sync as my motherboard has an LED header, but I just opened it up and my motherboard apparently doesn't have the right header (mine has 4 pins, the header provided for ASUS has 3, even though my MOBO says the header is designed for AURA.

Hi,

ASUS as well as others have different versions of their RGB LED stuff, 12v and 5v options. onloy the new new boards have 5v from what I have seen on the compatibility list we have on our website for the TT SYNC Controller.

For the controllers, try 1 at a time, see if one like fried??? not sure what to say.. but process of elimination would be best way to go.

If you reinstalled the software and it still not working, make sure you dont have anything blocking the program from launching maybe?

Share this post


Link to post
Share on other sites

I didn't research thoroughly enough my motherboard's compatibility with the SYNC and that's my fault.
However I'm convinced there's a software issue. I tried starting the software (1.2.1 fresh install) with both, 1 only, 2 only, and neither. Every time the Windows mouse loading animation ran for a few seconds and then nothing else.  I think it's important to note the Windows USB plug in/pull out sound played when removing and adding both controllers. There's nothing I can imagine that would be blocking the program from opening. The only thing I have installed on this PC is games and basic media applications.

I'd like to also mention that the FLOE radiator mount screws have rounded heads that cause the V21 vent panel to warp. It still fits and screws in without much fuss but it is noticeable.

Share this post


Link to post
Share on other sites

Hello,

I have our team checking out the issue you reports about the software, I have not been able to recreate it here.

Have you tried going back to an older version like 1.1.7? How does that work for you if it does? - Trying to narrow down where the issue is.

Windows 10 x64? - you have ALL windows updated??? - just trying to think of ideas, you need some critical updates for it to work on a fresh install.

Try reinstall the Microsoft Visual C++ file? How many you have installed? - Would like to compare to one of my test systems.

You cannot reinstall the Visual C++ you have to remove it, reboot and then do a fresh install of the Riing Plus software.

Keep us posted, we are checking here as well.

Share this post


Link to post
Share on other sites

Unfortunately I can't access my computer today, but I tried 1.1.6, 1.1.7, and 1.2.1 to the same results. Windows 10, x64. As far as I know Windows is fully updated. I can try C++ reinstall this weekend, do you have a guide? Do you mean #games installed? Around 20. I use Spotify desktop app, discord, and Firefox primarily aside games.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×