Jump to content

Alternative to TT RGB software


Recommended Posts

  • Replies 161
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

New version on github Any issues with new version should be posted on github     This version is deprecated and will not be updated, left for archival purposes. --------------

I have not done much since last post so I guess Ill just post it. Maybe it will work for someone, I have had 0 problems with it so far. Dont know how long it will stay here as it will be probably

The only other official way to control any of the software controlled fans is the TT Sync controller. This allows one to use motherboard software, such as Asus Aura, to run the fans.

Posted Images

20 hours ago, jfs113 said:

im sorry but can someone please tell me how to run this?

 

i can get it installed but nothing, wont launch, times out? 

You can create an issue on github, I'll help you set it up how you want it.

20 hours ago, jfs113 said:

the website get hub is lacking in any kind of directions on install and set up.

I mean, I know it is not the best and it needs some work but I think it should be enough to install and at least test that it detects your controllers. You can always create an issue.

Link to post
Share on other sites
  • 1 month later...
  • 5 months later...
  • 3 months later...

Well, ive been having this issue with 1.7v where it wont load the profiles correctly, mainly on startup or waking from sleep. lt will randomly leave one fan on, or on the wrong speed/colour, even if that fan isnt meant to be running at all haha. So I decided to give your new software a go but i couldnt get the code to work properly, doesnt help i have zero idea on how to code.
I do hope maybe one day you might make a GUI for your new software once youre happy with how it all works under the hood.

Link to post
Share on other sites
On 4/1/2020 at 4:00 PM, Ghosty031 said:

Well, ive been having this issue with 1.7v where it wont load the profiles correctly, mainly on startup or waking from sleep. lt will randomly leave one fan on, or on the wrong speed/colour, even if that fan isnt meant to be running at all haha. So I decided to give your new software a go but i couldnt get the code to work properly, doesnt help i have zero idea on how to code.
I do hope maybe one day you might make a GUI for your new software once youre happy with how it all works under the hood.

It shouldn't randomly break like that, maybe there is something else causing that.

If you want you can create an issue on github here and I'll try to help you get the new version working.

The new version wont get a ui like the old one with live updates, I would only do a configuration generator so you dont have to manually write it.

Link to post
Share on other sites

Unless my errors have something to do with the fact i run a boot profile that switches to a normal profile once the windows service is running?


And yea dude a configuration generator would work good! Im capable of picking colours in hex/rgb, creating XY fan curves and choosing the sensors i just physically cannot successfully write the code itself, in the correct order, without any errors, so it actually functions lol

Link to post
Share on other sites
  • 2 months later...

Hi there,

after using the TT RGB Plus software with extreme DPC Latency Problems, Ive just discoverd this thread! Looks super promising, ill definetly give it a go.

 

Just one question: I use an Thermaltake Floe Dx RGB 360mm Premium Edition AIO. Is this going to work with your own software?

 

Thanks in advance,

 

Alex

Link to post
Share on other sites

Hi there,

 

just have discovered this thread, because Im experiencing really bad DPC Latency issues with TT RGB Plus! Is your software going to work with an Thermaltake Floe Dx RGB 360mm Premium Edition AIO?

Thank you so much for your work in advance!

:)

 

EDIT: Sorry for the double post guys! Any mod can feel free to delete my first post above this one!

Link to post
Share on other sites
  • 1 month later...

Thank you so much for this, Teszty66! I have had issues with the official software from day 1 (when the service starts it disconnects my HDD, doesn't let my computer turn off, etc). I installed your GUI 1.7 version and it works like a charm. It allows all customization/control that I thought the OEM software would've had. I appreciate all of your hard work!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...