Jump to content
Sign in to follow this  
Skyknight

Controllers not recognized upon booting to desktop

Recommended Posts

To clarify, I have a 240 AIO Rad, and 4 120 MM case fans, Floe Riings all RGB. My problem is i have the controllers linked by the dongle, then from one of the controllers, it's plugged into the USB header on the motherboard. When i shut my computer down and boot it back up, i get a error in the TT plus software saying fan controller not found. I've gotten around this by unplugging one of the controllers from the PSU and then plugging it back in, then the software recognizes there are 2 controllers and everything works fine after that. Another work around I have is to just put the computer in sleep mode, then when booting from that the software still recognizes the 2 controllers, i just have to close the software and reopen it. So i can get the fans the color i want, I'd just like to shut down my pc and when I boot to desktop the fans to not error out with the software, also it'd be nice so that when i turn the PC on, the fans are red on start up.. currently half that are on controller one turn rainbow, and the other half on controller 2 are red, maybe two different controller firmware? I'm not sure on the lingo. It'd be nice if their was 1 controller to plug into a USB header on the MOBO and could hold my AIO LED and my 6 fan LEDs four 120 mm and two 240 MM on the AIO.

I have a MSI pro carbon gaming MOBO btw.

Share this post


Link to post
Share on other sites

I'm afraid I have no suggestions for the controller issue, but there is a TT Sync controller that has 9 ports. This would allow you to hook all your devices into one hub. However, you would be using your motherboard's RGB software to control the lights instead of Thermaltake's.

Share this post


Link to post
Share on other sites

So what I've down now is I've downloaded an older version of the software 1.1.6. That was able to let me save my profiles on the controllers. So when i boot up it's all the same color. However the only issue that still persists is that the software still doesn't recognize two different controllers on boot up. Still my only work around for this is to un plug a controller from the PSU then plug it back in, then the software works. So i guess if i wanna change the color i gotta get into the case haha

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...