Jump to content
View71

RGB 1.2.51 fault

Recommended Posts

Thermaltake has a newer power cable for their controllers that have a resistor built in that should fix the issue. If you contact support and give them the serial number of your product(s) they will ship you what you need, free of charge.

Share this post


Link to post
Share on other sites
On 12/11/2018 at 11:33 PM, kewlmunky said:

Thermaltake has a newer power cable for their controllers that have a resistor built in that should fix the issue. If you contact support and give them the serial number of your product(s) they will ship you what you need, free of charge.

okay, contacted 'em and see how it goes...

 

Edit: Another thing I found today - when TTRGB runs on two user accounts concurrently the light-speed doubles even when it's set to normal on both accounts!

Share this post


Link to post
Share on other sites
6 hours ago, kewlmunky said:

Interesting. That sounds like an oversight on the programming side of things. They must not have anticipated their audience to have computers that they share with others. 

It's a geek thing .. 1 computer... 1 cup holder

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...