Jump to content
Sign in to follow this  
Ferro93

Problem with the TT RGB Plus program

Recommended Posts

Hello

I'm having a serious problem with the thermaltake ring fan software.

the software starts because the icon appears in the lower left corner but there is no way to open it.

if I go into service mode, it works without problems. do you have any solution?

Share this post


Link to post
Share on other sites

Normal. Thermaltake has this mistake in the ####. 2 years. I bought 3 fans. Only a complaint and a refund. Software not Working. The motherboard does not detect the controller.

Share this post


Link to post
Share on other sites

My program starts up at boot up but then disappears.  Uninstalled any/all programs that I figured might have been a compatibility issue and even started in safe mode.  Nothing works.  Common thermaltake, paid allot of money for worthless program where I can't control the fans.  The last version that was working form me was in the 1.2.5 range.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...