Jump to content
Sign in to follow this  
Aletag

TT RGB plus not detecting my controller (error h_0x0001)

Recommended Posts

I've decided to build a pc in the TT View 71 TG and it all works very well, except for a major problem with the fan controller (provided by ThermalTake in the case itself).

The Software simply doesn't detect the controller, which is ridiculous since I can easily set the fans from the controller itself, meaning that they are indeed connected.
Error h_0x0001, I tried reinstalling the software many times, deleting the TT folder in %appdata% and disconnecting and plugging back in the controller. Nothing worked.
Do you have any ideas?

Share this post


Link to post
Share on other sites

Same problem here. Nothing works. Fans are running super slow, my storage is getting hot, and cuz i can't control anything the rgb is also running ugly af

In the fan package says the program is Riing Plus RGB TT Premium Edition. That software is nowhere to be found and only the regular TT RGB Plus which spills out the same annoying-af error. I'll prob have to spend outta pocket and get LL140 from Corsair cuz this nightmare doesn't look that will end.

Can anyone provide a working link from where you got it from the TT RGB Plus Premium Edition software? Or anyone out here that knows how to get it so i can finally have these fans working as they should for the love of everything that is holy

Anyway, anybody, send some help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...