Jump to content
Sign in to follow this  
yaapelsinko

Setting custom FAN speed in DPS G App (3.1.9)

Recommended Posts

Hello.

Is there a way to set custom fan speed or save it in a profile?

The thing is, there are three modes. Soilent (oi, not too silent) - 900RPM, Performance - 1300RPM, Zero fan - which is 0 RPM till the temperature hits 40 celsius, then it switches directly to 900RPM. 900RPM is not very silent, and it actually worse when PSU is constantly switching the fan on and off, because you can hear the change distinctly, not being able to just get used to some constant noise level.

Now, what's funny is that once the temperature is at 40 celcius, even slightest shortest activations of the fan can keep the temperature at 40 forever (at least when PC is idle). Which means, if the fan would be able to work at, say, 500RPM, or even 300RPM, the temperature would never hit 40 degrees in the first place. And the PSU would be truly silent.

So, how do I set a custom fan speed, HUUUUH?

Share this post


Link to post
Share on other sites

By the way, here https://www.thermaltake.com/toughpower-dps-g-rgb-1000w-titanium.html it says that 

Patented RGB Fan

The first RGB PSU series introduced by Thermaltake install with a patented RGB multi-colored 140mm fan. Users can freely adjust fan speed as well as fan colors digitally through DPS G PC App. The app features four lighting modes: Single Color, Random Color, RGB Cycle, and Blink. The color and brightness uniformity of the multicolored LED ring is visible from all directions and adds style to the chassis.

But I can't. All the options I have is 900, 1300, and the "zero fan" which switches between 0 and 900.

So how do I actually could set it freely, as advertised?

 

 

Share this post


Link to post
Share on other sites

While lurking around the Internet, I'm finding more and more claims from other users and reviewers that the Silent Mode should be 500RPM, while in my case it's 900.

I wonder if someone will actually answer this, or I'll sooner get to Channel Well and ask them for their stock software for this PSU and make my own adjustments...

Share this post


Link to post
Share on other sites

Hi Yaapelsinko

Our team is checking your issue, I will reply you if we have any update, thank you.

By the way, your product was our old version, it cannot customize your fan speed.

We will check fen speed issue in zero/silent mode first.

Sorry for any inconvenience.

Share this post


Link to post
Share on other sites
18 hours ago, JeffWu said:

Hi Yaapelsinko

Our team is checking your issue, I will reply you if we have any update, thank you.

By the way, your product was our old version, it cannot customize your fan speed.

We will check fen speed issue in zero/silent mode first.

Sorry for any inconvenience.

What product is of old version exactly, the PSU of the application?

PSU is TPG-1000D-T, s/n PSTPG1000DPCTEUTLG000069

The app is 3.1.9.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...