Jump to content
  • Forum Statistics

    3,158
    Total Topics
    27,334
    Total Posts
  • Member Statistics

    123,890
    Total Members
    16,800
    Most Online
    Prak Seyla
    Newest Member
    Prak Seyla
    Joined

NTA

Members
  • Content count

    1
  • Joined

  • Last visited

  1. I've had a thermaltake Water 3.0 Extreme for just under a year, now, and it's been working perfectly for my AMD FX 8350, until I tried to use their included Fan Control software to create a custom speedcurve. I tried to alter the curve slightly so that the fans would go to 100% if my CPU reach 50 because it's designed to reach a maximum of 60 or so degrees. Now the fans will only ever run at maximum speed (2000rpm) or idle at 1000rpm. -I can change their behavior slightly - when I switch to the "extreme" profile in the software, they seem to run at 100% all the time. -If I switch to "manual" (but factory default, so normal), they only run at 100% whenever my CPU reaches 35 C, and then drop back down to 1000rpm. -If I switch to the "silent" profile, the fans stay at idle - presumably until my CPU gets really hot, but I'm unwilling to test that. I've tried restarting my system, resetting my bios, re-installing the software, checking the connections... I did send them a tech support request a few hours ago (at the time I didn't know these forums existed), but I have no way to update them on my slightly new information. Initially I'd had my 8350 overclocked to 4.6GHz (stable for nearly a year), but while trying to fix this issue, I reset the bios, but that didn't help, outside of making a pattern visible. -Here's a screenshot of the problem with the overclock (with notes): http://puu.sh/h7Npx/854d680655.jpg -Here's a screenshot while running at stock voltages (this CPU is under load the entire time in this one): http://puu.sh/h7YU3/9b158b1321.png It's as if the program forgot how to increase the speed gradually, making the fans run at "idle" or "max", and there's a threshold at certain temperatures, though the only one I've been able to observe is the one at 35 C under the normal profile. So basically my computer is usable - if I sacrifice the overclock I've had for months and am willing to deal with the computer alternating between silent and extremely loud ever few seconds. And yes, it's my only computer. Thanks for the help! (Running Windows 7, and open hardware monitor to monitor temps - normally) (Actually, the fans would only jump up to full speed if the CPU ever got to 35C. So I'd only have to deal with the constant alternating when working on a project or playing a game. If I was simply browsing or letting the computer idle, the fans would ramp up less often.)
×