Jump to content

Search the Community

Showing results for tags 'macro not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • LUXA2 Thermaltake Mobile
    • Power Bank Solution
    • Holder Solution
    • Audio Solution
    • Accessories
    • LUXA2 General Discussion
    • FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Calendars

  • Community Calendar

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Found 1 result

  1. I just got this keyboard a couple weeks ago. Installed the software. Everything seems to be good EXCEPT for the fact that I can't get any of my macros to work successfully. After enough troubleshooting and using online keyboard tester, I found it it's because the macro is completely ignoring the set delays. Even if I go to extremes and add a full second (1000ms) between each input on the down-stroke and up-stroke *and* between key presses, the delays are completely ignored - it plays so fast, games will ignore the macro. Also, sometimes, the software will ignore my edits even after hitting apply and ok and revert back to the previous recording! This buggy behavior is very frustrating as it's one of the main reasons I purchased this keyboard. Is there an earlier version of the software than 3.0 I can try? Has anyone else experienced this? thanks, KVW
×