Sign in to follow this  
Followers 0
thiskeyboard

Challenger prime macros not working

6 posts in this topic

Hi, I read a few posts already so I'm guessing I'm not the first one to have a problem with this keyboard.

 

I set up 4 macros the first time I used the keyboard, delays would not work in between key presses so basically couldn't use the macros.  I tried the same keys and delays as my mouse(different brand with macros that work as intended) to check if the key presses weren't working because the delays were wrong but that didn't work either.

 

Every time I tried to create a new macros the 4 old ones would show up eventually, so I read forums and followed instructions, disconnect, reinstall software, delete files, etc etc.  

 

Created 3 new macros (just with keys presses as delays weren't working) so it was working as I wanted it to, pressing the same key to access other keys. Then, the next time I played the game I realized it's wasn't working properly as only 2 keys were being pressed instead of 3, so I checked the macros manager and all the old ones were still there!!! No trace of the 3 new ones.

 

Hope anyone can help.

 

Thanks.

Share this post


Link to post
Share on other sites

Yes and now to annoy me even more, it takes like 15 seconds for the keyboard to work when I load a game with a saved profile.

 

On top of that, now 2 of the newer macros I created joined the originals ones(that were supposedly deleted).  :angry:

Share this post


Link to post
Share on other sites

Could you please try the reinstall step here:


1. plug out your keyboard


2. remove software


3. go to C:\Program Files (x86)\TteSPORTS and clean all files


4. restart your computer


5. plug in the keyboard


6. install software


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0