Jump to content

Search the Community

Showing results for tags 'Riing Fan 120mm RGB'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Calendars

  • Community Calendar

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi guys, Just finished my build with a 360mm radiator that has 3 ttk riing fans mounted. All three fans are connected to the TTK riing controller and the controller is connected to one my Sys_Fan connectos in the MB. The problem is that one of the fans will not start spinning when I turn on the computer. It looks like it tries and moves like a 1/4 spin but it stops. I also testing changing the speed in the controlled with the same result and finally I gave it a little push and it did spin a bit but after a couple mins it stopped. I also connecting the fans in differente places within the controller and in the mother board just to get the same result. Any ideas? Cheers, Juan
×
×
  • Create New...