Jump to content

Search the Community

Showing results for tags 'help me!'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Thermaltake Gaming
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Thermaltake
    • Thermaltake Streamers
    • Gaming Chair
    • Gaming Desk
    • Thermaltake Gaming FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Calendars

  • Community Calendar

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I've had this mouse for a fair while, it's the best mouse I've ever had, and I've always had the side buttons set to volume up/down and one of the middle buttons as pause/play. Recently these bindings stopped working for seemingly no reason. I haven't made any significant hardware changes and I regularly update windows. I have also updated Tt eSPORTS Command Center and completely reinstalled it since the problem began, with no effect. I've checked and the buttons work for other things, such as macros and other mouse functions. Has anyone experienced something similar or have any suggestions on how to fix it?
×
×
  • Create New...