Jump to content

Multiple hub controller problem


adeptus24
 Share

Recommended Posts

Hi,

First, sorry for my english, i am spanish and only speak a little beat english.

Recently, I purchased a "Thermaltake Floe Riing RGB 360 TT Premium Edition" and a pack "3x riing 14 rgb radiator fan tt premium edition + controller".

When starting, I get the following error, each controller is connected to the board to a different USB 2.0 with different cables, the swirtch of the floe controller is in position 1, the other just in case I put it in position 2 , but I still get the error, if I disconnect the second controller and leave the board connected only the year does not give error but of course, I can not control the case fan, to see if someone can tell me what I'm doing wrong.

tt.png

AIO CONTROLLER

CL-F069-PL20SW-A_082b6a64ded54950828949f

RIING CASE CONTROLLER

CL-F051-PL14SW-A_2.jpg

Best regards.

Edited by adeptus24
ampliate information
Link to comment
Share on other sites

  • 3 months later...

When starting, I get the following error, each controller is connected to the board to a different USB 2.0 with different cables, the swirtch of the floe controller is in position 1, the other just in case I put it in position 2 , but I still get the error, if I disconnect the second controller and leave the board connected only the year does not give error but of course, I can not control the case fan, to see if someone can tell me what I'm doing wrong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...