Jump to content

thermaltake v200 RGb EDITION fans not syncing with ASUS mobo


AK1112
 Share

Recommended Posts

HELLO GUYS. I JUST BOUGHT THE CASING THERMALTAK V200 Tempered Glass RGB Edition.

AND I AM HAVING A PROBLEM THE FANS OF THIS CASE IS NOT SYNCING WITH Asus Mootherboard.. my bord model is 

ASUS ROG H370-F ..I CONNECTED THE RGB HEADER THAT COMES WITH FANS BUT DIDN'T GET ANYTHING ON AURA SYNC 

SOFTWARE.. IF ANYONE KNOW THE SOLUTION PLEASE HELP THANKS.

Link to comment
Share on other sites

  • 1 year later...
  • 9 months later...

Probé lo de tocar el boton y parpadea pero no anda aura sync. El mother es un "asus prime b450m II" .

Noto que el botón del chasis dice LED no RGB, y en la controladora dice led en vez de switch. 

Alguna idea?

 

Gracias!

Link to comment
Share on other sites

Sorry, I thought this was an spanish forum lol

I said that my mother is an asus prime b450m II and when I press the chassis button for a few seconds the fans flash but then stay off.
In the armoury crate the mother is recognized  but the effects are not applied.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...