Jump to content

tt riing plus combi kit


Recommended Posts

i just got the thermaltake riing plus 12 lumi plus combo kit, after installing it on my pc it looked like they worked fine they did light up and where spinning. after installing the software i cant find the controller and keep getting the common H_0x0001 error. also noticed that the rgb wasnt rainbow spinning after unhooking 3 of the 6 items i got with the kit, the rgb started to move again. as soon as i add an other rgb item it stops moving and the fans get an higer rpm, after adding all the items 1 item only works till half way.


is this a controller problem that it came in broken or am i doing something wrong?

have tried all possible combinations of the fans and led strips with the controller, 
tried every usb port with every cable i had in my room and never able to find the controller with the software

my pc has these components:

Intel® Core i7-7700, 3,6 GHz (4,2 GHz Turbo Boost) socket 1151 processor    
Ballistix 16 GB DDR4-2400 Kit, Werkgeheugen    
EVGA GeForce GTX 1060 Gaming, Grafische kaart    
ASUS PRIME B250M-PLUS, socket 1151 moederbord    
Thermaltake TR2 S 700W, 700 Watt voeding    


led doenst work.jpg


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...