Sign in to follow this  
Followers 0
Exadeuce

Riing Plus RGB Software wont run at all

11 posts in this topic

I recently built a new computer. Fresh installation of Windows 10. Ran updates, installed Steam, Firefox, and the TT Riing Plus RGB Software.

 

Simply put, the software wont start. An icon appears in the taskbar "hidden icons" section. Clicking on it does nothing. Right clicking does nothing. Double clicking does nothing. The UI just doesn't appear.

 

I've tried running it as an administrator. I've tried compatibility mode for Windows 8, 7, and XP SP3. I've tried disabling UAC. I've tried reinstalling the software.

 

Plugged in, the fans will run. However, they are stuck on their default RPM and rotating colors.

 

How do I work around this garbage software?

Share this post


Link to post
Share on other sites

A week with no response from Thermaltake, and nobody on the forum seems to have any idea how to solve the issue. Just pathetic. I'm getting a refund from Amazon.

Share this post


Link to post
Share on other sites

Try starting AP.exe manually. Go into event viewer and post the exit code. It's a number that will loke like this 0x00000001 or 0x0000000 with some additional info.

Share this post


Link to post
Share on other sites

Try starting AP.exe manually. Go into event viewer and post the exit code. It's a number that will loke like this 0x00000001 or 0x0000000 with some additional info.

 

There are no files called "ap.exe" installed by this software from what I can see.

Share this post


Link to post
Share on other sites

I have the same problem with a slight difference. 

When i start the software i get the icon on the task bar then nothing. If i place my mouse pointer over the icon it just closes???

 

This is very frustrating as i have tried all compatibility settings no change, disabled the security software no change, as people reported conflics with CUE software uninstalled it...........well i guess you can see where im going... no change. are there and other versions of this software i can try?

 

Oh the premium rgb software works great pity it doesnt register these fans.

 

Help!

 

FOUND MY PROBLEM

 

Still dont know why, but if i have all audio devices off (windows shows no device connected) it dont work???????

Turned on my sound system and it all works??????

I know the software uses it in one of its operating choices, but why not work at all with out audio.......no idea.

 

See if that helps

Share this post


Link to post
Share on other sites

I have the same problem with a slight difference. 

When i start the software i get the icon on the task bar then nothing. If i place my mouse pointer over the icon it just closes???

 

This is very frustrating as i have tried all compatibility settings no change, disabled the security software no change, as people reported conflics with CUE software uninstalled it...........well i guess you can see where im going... no change. are there and other versions of this software i can try?

 

Oh the premium rgb software works great pity it doesnt register these fans.

 

Help!

 

FOUND MY PROBLEM

 

Still dont know why, but if i have all audio devices off (windows shows no device connected) it dont work???????

Turned on my sound system and it all works??????

I know the software uses it in one of its operating choices, but why not work at all with out audio.......no idea.

 

See if that helps

Tried several combinations of audio devices on/off, software still wont open correctly.

Share this post


Link to post
Share on other sites

 

Hello guys
I solved by passing the 5.1 audio setup at 7.1 and everything works fine.
Greetings

 

I can't set any audio settings in the TT software because it doesn't open in the first place.

 

It is utterly bizarre, and pathetic, that audio settings would affect fan control software.

Share this post


Link to post
Share on other sites
Please try last try:

1. uninstall USB 2.0 driver. and 3.0

2. uninstall the sound card driver

3. Restart Win and let all install compatible drivers

4. If it works new install updated drivers

Greetings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0