Jump to content
  • Forum Statistics

    5,881
    Total Topics
    40,411
    Total Posts
  • Member Statistics

    63,517
    Total Members
    16,800
    Most Online
    Nooby_chz
    Newest Member
    Nooby_chz
    Joined

AndyF

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Hi All, I've tested my Tt DPS 650 G PSU with 3 motherboards: ASrock(old), MSI (old), Gigabyte (old) PSU works as expected, there are no issues with "Shutdown/Power off" and "turns back automatically" events. Looks like I have an issue witn MSI Z170A Pro MB only. I'm sorry for disturb this community. Moderators, feel free to close this thread. Thank you.
  2. Hi Denny, Thanks for your reply. I'll test my problematic Tt PSU with another MBs and assets before RMA. Wanna to be clear sure that the problem with PSU or MB "incompatibility", don't know right now. Denny, I'll post about results. Thank you.
  3. Hello All, I have an issue with new DPS 650W G PSU: - Motherboard MSI Z170A Pro, CPU i5 6600, M2.SATA HDD, 8GB RAM My PC is powering up after Shutdown via Power button (on case) or Shutdown command from OS. I see such behavior with various OSes: Win, Linux, FreeBSD. I've updated MB BIOS to the latest version but the issue still exists. I've disconnected all peripheral devices, like keyboard, mouse, external video card, switches/leds from case, Ethernet, funs (except CPU fun). All "Wake up" settings are disabled in the BIOS but the issue still exists :-) I.e. OS is loaded - I'm cl
×
×
  • Create New...