Jump to content
  • Forum Statistics

    5,563
    Total Topics
    38,144
    Total Posts
  • Member Statistics

    54,344
    Total Members
    16,800
    Most Online
    airlines policy
    Newest Member
    airlines policy
    Joined

Xandstorm

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Posted this on another thread, might work here too. I got it working on my ryzen 1600 and gigabyte ab350m. I had to use a micro USB cable from my phone to hook up the controller to a spare usb slot in my i/o. The internal usb on mobo seems to not work with the controller :/ Before I did this, the software wouldnt even start. It would appear in my tray but be unresponsive and no window would open. Now it works fine, i just have a random usb cable coming out of the case ####. Im on v2.1.5 of the software (non-plus riing) but maybe this fix would work for the plus models and the plus software. Goodluck!
  2. I got it working on my ryzen 1600 and gigabyte ab350m. I had to use a micro USB cable from my phone to hook up the controller to a spare usb slot in my i/o. The internal usb on mobo seems to not work with the controller :/ Before I did this, the software wouldnt even start. It would appear in my tray but be unresponsive and no window would open. Now it works fine, i just have a random usb cable coming out of the case ####. Im on v2.1.5 of the software (non-plus riing) but maybe this fix would work for the plus models and the plus software. Goodluck!
×
×
  • Create New...