Jump to content
  • Forum Statistics

    7,767
    Total Topics
    41,447
    Total Posts
  • Member Statistics

    48,528
    Total Members
    16,800
    Most Online
    CoffeeChair99
    Newest Member
    CoffeeChair99
    Joined

rasmaral

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by rasmaral

  1. Hello! I have a Pacific PR15-D5 Reservoir/Pump Combo. My setup is running a little bit over a month now. Thing is from time to time there are some air bubbles in the system. No big problem but now my flow indicator isnt spinning because i think the air bubbles gather there and prevent it from spinning. I have the pump running at low speed. Its difficult to change the pump speed for me every time to get the bubbles out. My solution would be to have the pump running at max speed but regulating it via a 4 pin voltage controller. I didnt find anything on the internet. Maybe you folks here know a better way or can give me a link for a device or something. Best solution would be if the 4 pin controller would be controlled via software. Thanks in advance WP_20171022_10_30_58_Pro[1].mp4
  2. Hi! I fixed it. Partialy Also with a Ryzen Processor here. I installed this software for riing plus Version 1.1.2 Didnt open at first. Unplugged the controller then it opened. Replugged the controller it hung up so i tried connecting the controller to every single one of my usb slots but no progress there either..... Then i was seeing the usb slot on my keyboard and plugged the controller in there and swoosh there you go! (Razer Blackwidow Chroma) Maybe you can try it out with an external USB Hub or something similar. Maybe i will buy an internal USB Hub for PCI just to try it out. Best thing is i was so happy that i decided to build my watercooling loop which im waiting for 2 weeks now because of the not working fans and some other stuff. Then i tried installing my Thermaltake CPU block only to find out that it hasnt an AM4+ kit in the box I'm from Europe. Shipping from the official TT Homepage would have cost 70 $ so i had to buy the kit from ebay from an american seller. Another 3-4 weeks waiting. But the box says am4. Very nice marketing strategy.... Or maybe im too stupid
×
×
  • Create New...